<!DOCTYPE html>
<html lang="en">
	<head>
		

<!-- Start LegacyAppFragment name="Head" -->


		
 	 <title>St Margaret’s at Cliffe coastal walk | Kent Life</title>

<meta charset="utf-8"> <meta name="viewport" content="width=device-width, initial-scale=1.0"> <meta name="twitter:card" content="photo"/>
    <meta name="title" content="St Margaret’s at Cliffe coastal walk">
    <meta name="DC.title" content="St Margaret’s at Cliffe coastal walk">
            <meta property="og:title" content="St Margaret’s at Cliffe coastal walk" />
      <meta name="keywords" content="Places, Walks, April 2018">
  <meta name="DC.subject" content="Places, Walks, April 2018">

<meta property="fb:pages" content="129800174317" />

			<META name="description" content="Setting off from the beach at St Margaret&rsquo;s, prepare to be amazed at the feast of delights that will unfold before you as you meander along across cliff tops" />
		<META property="og:description" content="Setting off from the beach at St Margaret&rsquo;s, prepare to be amazed at the feast of delights that will unfold before you as you meander along across cliff tops" />
					<meta property="og:type" content="article" />
										<meta property="og:image" content="https://www.kent-life.co.uk/polopoly_fs/1.5488480!/image/image.jpg" />
				<meta property="og:url" content="https://www.kent-life.co.uk/out-about/places/st-margaret-at-cliffe-coastal-walk-1-5488488">
			<meta property="og:site_name" content="Kent Life" />

<!--
	Dev: Checking the query string has been created properly.
	VersionedContentId(2.22829.1427843216)
	Query String: $cssVariablesQueryString
	Local site ID: 2.10048.1602073055
	Local Site ID (numbers only): $siteIdLite
-->

			
			
																									<link rel="canonical" href="https://www.kent-life.co.uk/out-about/places/st-margaret-at-cliffe-coastal-walk-1-5488488">
																					
	<script type="text/javascript">
		// Picture element HTML5 shiv
		document.createElement( "picture" );
	</script>
	<script src="https://www.kent-life.co.uk/media/js/picturefill.min.js" async></script>

    <!-- Start Head Scripts from Global Site Config -->
            
<!-- Start Element Group 'Favicon Element Group v2', ID 7.1133721 -->
  
  
                          
        





<!--subkey $subkey -->


              
        	     <!-- End Element Group 'Favicon Element Group v2', ID 7.1133721 -->
            
        <!-- Start Global Meta Tags 1123, ID 7.1071715 -->


<!-- Article is not an Orphan article -->




<meta name="robots" content="max-snippet:-1">
<meta name="robots" content="max-image-preview:large">
<meta name="robots" content="max-video-preview:-1">

<!-- Referrer Policy -->
<meta name="referrer" content="no-referrer-when-downgrade">
<!-- End Global Meta Tags 1123, ID 7.1071715 -->
                  
        

                  
        <!-- Start Global | Schema NewsArticle | HTML -Updated 10/06/2020, ID 7.820497 -->
 
		
 

		 
 
 

 
 

 
<script type="application/ld+json">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</script>

                  
        


                  
        
<!-- Start Global DNS Prefetch 1.6 with exclusions - update 29/05/2020, ID 7.799292 -->

<link rel="dns-prefetch" href="https://cookies.archant.co.uk">
<link rel="dns-prefetch" href="https://fonts.gstatic.com">
<link rel="dns-prefetch" href="https://edition.pagesuite-professional.co.uk">
<link rel="dns-prefetch" href="https://cdn.jsdelivr.net">
<link rel="dns-prefetch" href="https://cdnjs.cloudflare.com">
<link rel="dns-prefetch" href="https://widget.secure.ownlocal.com">
<link rel="dns-prefetch" href="http://www.googletagservices.com">
<link rel="dns-prefetch" href="https://www.google-analytics.com">
<link rel="dns-prefetch" href="//pp.lp4.io/">
<link rel="dns-prefetch" href="//d2zv5rkii46miq.cloudfront.net/">

<link rel="dns-prefetch" href="https://js-sec.indexww.com">
<link rel="dns-prefetch" href="https://z.moatads.com">
<link rel="dns-prefetch" href="https://px.moatads.com">
<link rel="dns-prefetch" href="https://googleads.g.doubleclick.net">
<link rel="dns-prefetch" href="https://adservice.google.co.uk">
<link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net">
<link rel="dns-prefetch" href="https://secure.quantserve.com">
<link rel="dns-prefetch" href="https://rules.quantcount.com">
<link rel="dns-prefetch" href="https://pixel.quantserve.com">
<link rel="dns-prefetch" href="https://gum.criteo.com">
<link rel="dns-prefetch" href="https://protected-by.clarium.io">
<link rel="dns-prefetch" href="https://sourcepoint.mgr.consensu.org">
<link rel="dns-prefetch" href="https://tags.crwdcntrl.net">
<link rel="dns-prefetch" href="https://bcp.crwdcntrl.net">


<link rel="dns-prefetch" href="http://fonts.gstatic.com">
<link rel="dns-prefetch" href="http://pagead2.googlesyndication.com">
<link rel="dns-prefetch" href="http://rules.quantcount.com">
<link rel="dns-prefetch" href="http://pixel.quantserve.com">
<link rel="dns-prefetch" href="http://rules.quantcount.com">
<link rel="dns-prefetch" href="http://pixel.quantserve.com">
<link rel="dns-prefetch" href="http://a1.vdna-assets.com">
<link rel="dns-prefetch" href="http://tags.onscroll.com">


<link rel="dns-prefetch" href="https://cdn.taboola.com">
<link rel="dns-prefetch" href="https://images-cf.taboola.com">
<link rel="dns-prefetch" href="https://vidstat.taboola.com">
<link rel="dns-prefetch" href="https://trc.taboola.com">

<!-- End Global DNS Prefetch 1.6 with exclusions - update 29/05/2020, ID 7.799292 -->
                  
        




<!-- Start Global Preload HTML Element Updated 03/09/2020, ID 7.857758 -->





<!-- Site-specific Preload Script URLs -->
                <link rel="preload" as="script" href="https://cdnjs.cloudflare.com/ajax/libs/jquery/1.12.0/jquery.min.js">
            <link rel="preload" as="script" href="//www.kent-life.co.uk/polopoly_fs/7.853625.1536587306!/TabbedNewsCallouts.js">
            <link rel="preload" as="script" href="https://www.google.com/recaptcha/api.js">
    <link rel="preload" as="script" href="http://js-sec.indexww.com/ht/p/185246-80671361353614.js"> <link rel="preload" as="script" href="https://tags.crwdcntrl.net/c/4781/cc.js?ns=_cc4781"> <link rel="preload" as="script" href="https://www.googleadservices.com/pagead/conversion.js">

<!-- Site-specific Preload Style URLs -->
                <link rel="preload" as="style" href="//www.kent-life.co.uk/theme/7.834264/css">
            <link rel="preload" as="style" href="//www.kent-life.co.uk/theme/7.853602.1537203498/css">
    

    
            
                <script src='https://cdnjs.cloudflare.com/ajax/libs/jquery/1.12.0/jquery.min.js'></script> 
      
<!-- End Global Preload HTML Element Updated 03/09/2020, ID 7.857758 -->
                  
        
<!-- Start Global Sourcepoint/OneTrust CMP 1642 04/12/2020 (cmpSolution), ID 7.852016 -->




<!-- "Get Cookie" Helper Function -->
<script>
function getCookie(name) {
    var value = "; " + document.cookie;
    var parts = value.split("; " + name + "=");
    if (parts.length == 2) return parts.pop().split(";").shift();
}
</script>


    
                        <!-- TCF Stub -->
      <script src="https://cdn.cookielaw.org/consent/tcf.stub.js" type="text/javascript" charset="UTF-8"></script>
      <!-- OneTrust Cookies Consent Notice start -->
      <script src="https://cdn-ukwest.onetrust.com/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="e141a976-280f-48de-86d1-fcac723e271a"></script>
      <!-- OneTrust Cookies Consent Notice end -->
      <!-- End Global Sourcepoint/OneTrust CMP 1642 04/12/2020 (cmpSolution), ID 7.852016 -->

                  
        <!-- Start Global Adnami Scripts HTML Element 0940 05/08/2020 (cmpSolution), ID 7.1080566 -->




<!-- Life Site tag -->
<script type='text/javascript' async='async' class='optanon-category-C0004' src='https://macro.adnami.io/macro/spec/adsm.macro.29d57b45-ed6c-457d-978a-419c41515f44.js'></script>
<script type='text/javascript' class='optanon-category-C0004'>
    var adsmtag = adsmtag || {};
    adsmtag.cmd = adsmtag.cmd || [];
</script>
<!-- End Global Adnami Scripts HTML Element 0940 05/08/2020 (cmpSolution), ID 7.1080566 -->
                  
        <!-- Start Global "Index" Wrapper Tag 1521 05/08/2020 (cmpSolution), ID 7.838998 -->








<script type='text/javascript' async='async' class='optanon-category-C0004' src="//js-sec.indexww.com/ht/p/185246-80671361353614.js"></script>

<!-- End Global "Index" Wrapper Tag 1521 05/08/2020 (cmpSolution), ID 7.838998 -->

                  
        




<!-- Start Global Airgrid for Prebid Script 1328 27/08/2020, ID 7.1148887 -->
<script type="text/javascript" class="optanon-category-C0004">
  (function() {
  var edktInitializor = window.edktInitializor = window.edktInitializor || {};
  if (!edktInitializor.invoked) {
    edktInitializor.invoked = true;
    edktInitializor.accountId = 'adVxRZ';
    edktInitializor.publisherId = '6jdx42';
    edktInitializor.apiKey = 'Zs0CQxnIVuXBuJOK8XvfyFjo5Wc2';
    edktInitializor.load = function(e) {
      var p = e ? e : 'sdk';
      var n = document.createElement('script');
      n.type = 'text/javascript';
      n.async = true;
      n.src = 'https://cdn.edkt.io/' + p + '/edgekit.min.js';
      var a = document.getElementsByTagName('script')[0];
      a.parentNode.insertBefore(n, a);
    };
    edktInitializor.load(edktInitializor.accountId);
  }
})();
  
</script>
<!-- Start Global Airgrid for Prebid Script 1328 27/08/2020, ID 7.1148887 -->
                  
        <!-- Start Global | Amazon TAM Header bidding - 1624 14/10/2020 (cmpSolution), ID 7.797999 -->




<!-- EZOIC_REMOVE_BEGIN -->






<script type='text/javascript' class='optanon-category-C0004'>
    console.log("Ads: APSTAG started");
    // Set breakpoints
    var displayWidth = window.innerWidth;
    var breakPointSm = 320;
    var breakPointMd = 728;
    var breakPointLg = 1024;

    var currentDisplay = "";

    if(displayWidth < breakPointMd) {
        currentDisplay = "-mobile";
    } else if(displayWidth >= breakPointMd && displayWidth < breakPointLg) {
        currentDisplay = "-tablet";
    } else {
        currentDisplay = "-desktop";
    }

    
  /* ----- Begin Step 1 ----- */

    //Load the APS JavaScript Library
    ! function(a9, a, p, s, t, A, g) {
    if (a[a9]) return;
    function q(c, r) {
        a[a9]._Q.push([c, r])
    }
    a[a9] = {
        init: function() {
        q("i", arguments)
    },
        fetchBids: function() {
        q("f", arguments)
    },
        setDisplayBids: function() {},
        targetingKeys: function() {
        return []
    },
    _Q: []
    };
    A = p.createElement(s);
    A.async = !0;
    A.src = t;
    g = p.getElementsByTagName(s)[0];
    g.parentNode.insertBefore(A, g)
    }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");

  //Initialize the Library
    apstag.init({
    pubID: '3953',
    adServer: 'googletag'
    });

  /* ----- End Step 1 ----- */

  /* ----- Begin Step 2 ----- */

    apstag.fetchBids({

    slots: [{
        slotID:  'ad-slot-lb' + currentDisplay,
        slotName: '/154725070/Kent/out-about',
        sizes: [
            [320,50],
            [728,90],
            [970,250]
        ]
    },{
        slotID:  'ad-slot-mpu-1' + currentDisplay,
        slotName: '/154725070/Kent/out-about',
        sizes: [
            [300,250],
            [300,600]
        ]
    },{
        slotID:  'ad-slot-mpu-2' + currentDisplay,
        slotName: '/154725070/Kent/out-about',
        sizes: [
            [300,250]
        ]
    },{
        slotID:  'ad-slot-mpu-3' + currentDisplay,
        slotName: '/154725070/Kent/out-about',
        sizes: [
            [300,250]
        ]
    },{
        slotID:  'ad-slot-mpu-4' + currentDisplay,
        slotName: '/154725070/Kent/out-about',
        sizes: [
            [300,250]
        ]
    },{
        slotID:  'ad-slot-mpu-5' + currentDisplay,
        slotName: '/154725070/Kent/out-about',
        sizes: [
            [300,250]
        ]
    }

    ],
    timeout: 2e3
    }, function(bids) {

    /* ----- Begin Step 3 ----- */
    // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
    googletag.cmd.push(function() {
    apstag.setDisplayBids();

    });
    /* ----- End Step 3 ----- */
    });
  /* ----- End Step 2 ----- */
</script>
<!-- End Global | Amazon TAM Header bidding - 1624 14/10/2020 (cmpSolution), ID 7.797999 -->

<!-- EZOIC_REMOVE_END -->

                  
        






<!-- Start Global | Prebid.js Header Bidding + Final Ad Request  1333 04/12/2020, ID 7.810198 -->




    
        
        
                                                            
                                                                                                                                                                                                
		    	<!-- Prebid: Nano Interactive: NQ string: nq: 'Places, , St Margarets at Cliffe coastal walk, , April 2018 , ' -->
 
<!-- Prebid: Load in Prebid Script File -->
<script type='text/javascript' async='' class='optanon-category-C0004' src='//d2zv5rkii46miq.cloudfront.net/0/latest/cmp_shim.js'></script>

                                    <script type='text/javascript' async='async' class='optanon-category-C0004' src="https://www.kent-life.co.uk/polopoly_fs/7.810198.1607088763!/prebid4.7.0-11-09-2020.js"></script>
                        

<!-- Prebid: Set up Ad units and bidders -->
<script type='text/javascript' class='optanon-category-C0004' async=''>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</script>
<!-- End Global | Prebid.js Header Bidding + Final Ad Request  1333 04/12/2020, ID 7.810198 -->
   
                  
        <!-- Start Global DFP Production 1532 04/12/2020 (OneTrust cmpSolution), ID 7.736154 -->




<script type='text/javascript' class='optanon-category-C0001' src="https://confiant-integrations.global.ssl.fastly.net/UHHHXz-vnh6BKLOE_WFsgn6yNQY/gpt_and_prebid/config.js"></script>


<script type='text/javascript' class='optanon-category-C0001' async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>



                                                                                                                                            
<script type='text/javascript' class='optanon-category-C0001'>
	        
        // Top Level Page = out-about
    // Start Generic Grapeshot Tag
    
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    if(typeof gs_channels === 'undefined'){
        var gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        var stripQS = gsurl.toString().split("?",1);
        document.write('<scr'+'ipt type="text/javascript" class="optanon-category-C0004" src="https://mediaforce.grapeshot.co.uk/archant/channels.cgi?url='+encodeURIComponent(stripQS)+'"></scr'+'ipt>');

        googletag.cmd.push(function() {
            googletag.pubads().setTargeting('gschannels', gs_channels);
        });
    }
	    // End Generic Grapeshot Tag
</script>
<script type='text/javascript' class='optanon-category-C0001'>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</script>
<!-- End Global DFP Production 1532 04/12/2020 (OneTrust cmpSolution), ID 7.736154 -->
 
                              
        <!-- Start Global Clixco Carbon Analytics Code  1021 23/04/2020 [Disabled], ID 7.811106 -->
<!-- End Global Clixco Carbon Analytics Code  1021 23/04/2020 [Disabled], ID 7.811106 -->
                  
        <!-- Start Global Generic Google analytics script 05/08/2020 (cmpSolution), ID 7.1110726 -->





<!-- Start Generic Google Analytics Tracking Code : Element ID 7.1110726 -->










<!-- Start Generic Google Analytics Tracking Code : Element ID 7.1110726 -->
<script type='text/plain' async='async' class='optanon-category-C0002'>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-63562645-7', 'auto');
    ga('set', 'location', 'https://www.kent-life.co.uk/out-about/places/st-margaret-at-cliffe-coastal-walk-1-5488488');     ga('set', 'anonymizeIp', true);     ga('send', 'pageview');
</script>



<!-- End Generic Google Analytics Tracking Code : Element ID 7.1110726 -->

                              
        
<!-- Start Global Linkpulse, ReCaptcha Scripts 05/08/2020 (cmpSolution), ID 7.723306 -->




<!-- Linkpulse Script -->
<script type='text/plain' class='optanon-category-C0002' src="//pp.lp4.io/app/57/f3/a8/57f3a86ae45a1dad0c5f1073.js" async></script>
 
<script type='text/plain' class='optanon-category-C0002' src='https://www.google.com/recaptcha/api.js'></script>
 
 
                  
        
<!-- Start Global LiveRamp HTML Element - All sites 1332 07/12/2020, ID 7.1123765 -->



<script type='text/plain' class='optanon-category-C0004' src="https://ats.rlcdn.com/ats.js"></script>
<script type='text/plain' class='optanon-category-C0004'>
var atsScript = document.createElement('script');
atsScript.onload = function() {
  window.ats.start({
    "placementID": 1426,
    "storageType": "localStorage",
    "detectionType": "scrape",
    "cssSelectors": [
      "input[type=text]",
      "input[type=email]"
    ],
    "logging": "error",
    "pixelID": 709068
  });
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>
<!-- End Global LiveRamp HTML Element - All sites 1332 07/12/2020, ID 7.1123765 -->

                  
        <!-- Start Google Webmaster Verification - 13/02/2019 - ArrayMap Refactor, ID 7.183620 -->


    <meta name="google-site-verification" content="9PQsvlYihF0fxS1AMv0vmhtZlHC0aIRw1W7MSDnXaa8" />
<!-- End Google Webmaster Verification - 13/02/2019 - ArrayMap Refactor, ID 7.183620 -->
                  
        <!-- Start Global | PWA Manifest and Service Worker Registration | HTML 10.01 27/06/2019, ID 7.921810 -->
    <meta name="theme-color" content="#ffffff">
    <link rel="manifest" href="/manifest.json">
  <script>
    console.log("Service Worker Registration");
    if ('serviceWorker' in navigator) {
      window.addEventListener('load', () => {
        navigator.serviceWorker.register('/sw.js');
     });
    }
  </script>
<!-- End Global | PWA Manifest and Service Worker Registration | HTML 10.01 27/06/2019, ID 7.921810 -->
                  
        
                  
        
<!-- Start Generic Nativo Header Script 21/10/2020 1551 (cmpSolution), ID 7.1143037 -->
<script type="text/plain" class="optanon-category-C0004" src="//s.ntv.io/serve/load.js" async="true"></script>
<!-- End Generic Nativo Header Script 21/10/2020 1551 (cmpSolution), ID 7.1143037 -->
                  
<!-- Start Element Group 'Google Tag Manager', ID 7.1121236 -->
	<div>
  
  
                          
        <!-- Start Global Container + (GoogleTag dataLayer + Manager) 0951 02/11/2020, ID 7.1131314 -->



            
            
    
    
            
            
    
        
                
    
                    
            
        
            


    
        
        
                                                        
                
                                
                                                                                        
                                                                
                        
                

                                            
                        
        
                                                                                
                
                                
                                
        
                        
                    
                    

        
        
    <script>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</script>

        <!-- Google Tag Manager (Live Container GTM-PMBG6CP ) -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-PMBG6CP');</script>
    <!-- End Google Tag Manager -->

  <!-- End Global Container + (GoogleTag dataLayer + Manager) 0951 02/11/2020, ID 7.1131314 -->

              
        	     	</div>
<!-- End Element Group 'Google Tag Manager', ID 7.1121236 -->
        <!-- End Head Scripts from Global Site Config -->

                        	
                          
<!-- Start Element Group 'Generic Life Sites Head CSS and JS Elements Group', ID 7.860141 -->
	<div>
  
  
                          
        
<script src="/polopoly_fs/7.853625.1536587306!/TabbedNewsCallouts.js"></script>
                        
        <!-- Site-specific Style URLs -->
                <link rel="stylesheet" type="text/css" href="//www.kent-life.co.uk/theme/7.834264/css">
            <link rel="stylesheet" type="text/css" href="//www.kent-life.co.uk/theme/7.853602.1537203498/css">
    

                        
        <!-- Start Generic Performance Styles + Fixes 12/03/2020, ID 7.839752 -->
<style>
#ad-slot-mpu-1-desktop {
  min-height: 250px;
  display: block; 
}
  
/* Fix for https://trello.com/c/lBeoULHf/208-334100-the-comet-edp-newsletter-join-button-seems-slightly-too-big */
.subscription-widget form button.btn.btn-default {
    float: none;
    margin-right: 0!important;
    padding: 6px 12px!important;
    width: 100%;
}
.subscription-widget form input {
   padding: 4px;
}
.subscription-widget>h4 {
    padding: 10px;
    margin: 0 -20px 5px -20px;
}
.subscription-widget {
    padding: 0 20px 10px!important;
    border: 1px solid #eee;
    margin: 0 0 20px 0;
}
 
@media (min-width: 970px) {
    #ad-slot-lb-desktop {
    	min-height: 90px;
	}
}

/* Fix for visual discrepancy, need to investigate at some point as there should have been no difference */
.teaser-image a .lazy-hidden {
    opacity: 1 !important;
}
  
footer .advert {
    background-image: none;
    margin-bottom: 0px;
}

/* Reinstating Mobile Float Advert hidden by Red and Blue Theme common Header CSS 7.851433 */
@media(max-width:1024px){
    footer .advert{
        display: block!important;
    }
}

/* Fix for missing Wallpapers */
@media(min-width:1025px){
    footer .advert{
        display: inline!important;
    }
}
</style>
<!-- End Generic Performance Styles + Fixes 12/03/2020, ID 7.839752 -->
                        
        <!-- HEAD - JS Assets for Base Theme v1.2 -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = false;
    po.src = 'https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = false;
    po.src = 'https://cdnjs.cloudflare.com/ajax/libs/jquery-migrate/1.2.1/jquery-migrate.min.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = false;
    po.src = 'https://cdnjs.cloudflare.com/ajax/libs/jquery.devbridge-autocomplete/1.2.3/jquery.autocomplete.min.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = false;
    po.src = 'https://cdnjs.cloudflare.com/ajax/libs/jquery-validate/1.11.1/jquery.validate.min.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>


<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = '/polopoly_fs/7.833964.1552062402!/stringaide.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = '/polopoly_fs/7.833964.1552062402!/validationaide.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = '/polopoly_fs/7.833964.1552062402!/additional-methods-1.11.1.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

                        
        <!-- Start Life CSS Fixes and patches, ID 7.913959 -->
<style>
/* CSS Fix for advanced search naming*/
p.supporting-link a:before {
    content: "Go to Advanced Search ";
    visibility: visible;
    position: initial;
    border: 1px solid #484848;
    background: #666;
    color: #fff;
    margin-left: 10px;
    padding: 4px;
}

p.supporting-link a:hover:before {
    background: #000;
}

p.supporting-link a {
    visibility: hidden;
    position: relative;
}
  
/* JWPlayer: In-article h2.inpage */
article h2.inpage{
    padding: 15px 0px;
    margin-bottom: 0px;
    color: #656666;
    background-color: #ffffff;
    border-top: 2px #656666 solid;
}
  
 @media (min-width: 1024px){
    .header .social-net-links {
        position: relative;
        left: 448px; 
        top: 45px;
    }
}

/* Life Social Links CSS fix - 15/08/2019 */
@media (max-width: 727px)  {
    .header .social-net-links { 
        position: relative;
        top: 20px;
        right: 40px;
    }
}
      
@media (max-width: 499px)  {
    .header .social-net-links { 
        display: none;
    }
}
</style>
<!-- End Life CSS Fixes and patches, ID 7.913959 -->
              
        	     	</div>
<!-- End Element Group 'Generic Life Sites Head CSS and JS Elements Group', ID 7.860141 -->
                  
<!-- Start Element Group 'Generic | Polopoly-wide Header | element group (v1) -update', ID 7.566190 -->
  
  
                          
        <style>
  #ot-sdk-btn-floating{
    display: none;
}
</style>
                        
        <!-- Start Site restricted Modal Newsletter Sub 20-08-2020 1344, ID 7.1125331 -->












                                                              

                                                              

                                                              

                                                              

                                                              


<script src="https://cdnjs.cloudflare.com/ajax/libs/js-cookie/2.1.4/js.cookie.min.js" defer></script>
<!-- Modal -->
<div class="modal fade modalMarketing" id="modalOverlay">
  <div class="modal-dialog">
    <div class="modal-content">
      <div class="modal-header">
        <button type="button" class="close" data-dismiss="modal" aria-hidden="true">
			<svg class="closeIcon" viewPort="12 12 12 12" version="1.1"
			 xmlns="http://www.w3.org/2000/svg">
			<line x1="1" y1="11" 
				  x2="11" y2="1" 
				  stroke="white" 
				  stroke-width="2"/>
			<line x1="1" y1="1" 
				  x2="11" y2="11" 
				  stroke="white" 
				  stroke-width="2"/>
			</svg></button>
      </div>
      <div class="modal-body">
			<iframe id="esp-newsletter2" scrolling="no" src="https://t.email.archant.co.uk/lp/KEN_POPUP"></iframe>	   
      </div>
    </div>
  </div>
</div>
<style> 
iframe#esp-newsletter2 {
    border: none;
    overflow: hidden;
    width: 100%;
    height: 300px;
    margin-bottom: 0px;
} 
@media only screen and (min-width: 767px) { 
   iframe#esp-newsletter2 {
      border: none;
      overflow: hidden;
      width: 100%;
      height: 250px;
      margin-bottom: 0px;
      border: 0px;
  }
} 
.modalMarketing .modal-dialog{
margin-top: 20vh;
}
.modalMarketing .modal-body{
margin: 0px;
padding: 0px;
}
.modalMarketing .closeIcon {
    width: 12px;
    height: 25px;
    padding-top: 10px;
    opacity: 1;
}  
.modalMarketing .close{
    opacity: 1;
}     
.modalMarketing  .modal-dialog {
    right: auto;
        left: 50%;
        padding-top: 30px;
    padding-bottom: 30px;
    max-width: 620px;
}
.modalMarketing .modal-content {
    background-color: #8ea358; 
}
.modalMarketing .modal-header {
    border: none;
    position: absolute;
    top: 7px;
    right: 0px;
    /* Header requires a higher z-index than main modal for the svg icon to render, not sure why.. think its just a quick specific to svg files */
    z-index: 2147483647;

}  
.modal.fade.modalMarketing.in {
    position: fixed;
    top: 0;
    right: 0;
    bottom: 0;
    left: 0;
	/* Highest value possible for 32bit integer (-1).. 2147483647 most browsers that follow spec will cap out at this */
    z-index: 2147483646;
    display: none;
    overflow: auto;
    overflow-y: scroll;
}  
</style>

<script>
$(document).ready(function(){
// init cookie settings
var maxCookieValue = 3, initCookie = 1, expirationDays = 7;
var NewsletterCookie = "NewsletterCookie";
var getCookie = Cookies.get(NewsletterCookie);

// Under the Hood  
if (getCookie == null) {
	Cookies.set(NewsletterCookie, initCookie, { expires: expirationDays });
	console.log('Cookie set to value 1');
 	setTimeout(function() {				
		var testForCloudIQ = $("#cloudIqOverlay").length;

		if (testForCloudIQ < 1) {
			
			$('#modalOverlay').modal('show');

		} 
		else {
			// do nothing
		}				
	}, 20000);
} else {
	if (getCookie >= initCookie && getCookie < maxCookieValue) {
		getCookie++;
		Cookies.set(NewsletterCookie, getCookie, { expires: expirationDays });
		console.log('Cookie incremented. Value is ' + getCookie);
	}
}
});
</script>
 <!-- End Site restricted Modal Newsletter Sub 20-08-2020 1344, ID 7.1125331 -->
                        
        <!-- Start Generic Presspatron Head Script Element - with values 1526, ID 7.1094894 -->



<!-- press patron test script -->


<!-- Not required on this site -->
<!-- End Generic Presspatron Head Script Element - with values 1526, ID 7.1094894 -->

                        
        
<!-- Start Generic Taboola Head Code 05/08/2020 (cmpSolution), ID 7.953096 -->


        <script type='text/plain' class='optanon-category-C0004'>
        console.log("Taboola: head script running.");
        window._taboola = window._taboola || [];
        _taboola.push({article:'auto'});
        !function (e, f, u, i) {
        if (!document.getElementById(i)){
            e.async = 1;
            e.src = u;
            e.id = i;
            f.parentNode.insertBefore(e, f);
        }
        }(document.createElement('script'),
        document.getElementsByTagName('script')[0],
        '//cdn.taboola.com/libtrc/archantuk-network/loader.js',
        'tb_loader_script');
        if(window.performance && typeof window.performance.mark == 'function') {
            window.performance.mark('tbl_ic');
        }
    </script>
    <!-- End Generic Taboola Head Code 05/08/2020 (cmpSolution), ID 7.953096 -->

                        
        
<style>
@media (max-width: 480px) {   
  ul.primary.nav li a, .column .inpage li a, .tab-content li a, .results-gt-2 a, .bottom .column a {
      min-height: 48px;
      min-width: 48px;
      display: block;
  }
.results-gt-2 a {
    padding-top: 7px;
    display: inline-block;
    min-height: unset;
    padding-bottom: 6px;
}
  .multiple-newsletters label, .checkbox label {
      min-width: 48px;
      min-height: 48px;
      display: block;
      padding-top: 10px;
	}

    .subscription-widget .sub-terms-cond
{
    position: absolute;
    left: -20000px;
}
.subscription-widget__form .col-sm-10.text-right
{
	margin-bottom:15px;
}
  
  .subscription-widget .text-right
  
  {
    margin-top:15px;
    margin-bottom:15px; 
    
  }
  
  .teaser-related li {
    margin-top: 10px;
    margin-bottom: 10px;
}  
  
.small-teaser-item.teaser .teaser-title h3 a {
   padding-top: 10px;
    padding-bottom: 10px;
    float: none;
    clear: both;
    display: block;
} 
  
  
.journalist-info li, .journalist-info, .massive-teaser-item .teaser-extras, .teaser-extras, .jobs24-header-link, .large-teaser-item.teaser.clearfix .teaser-title {
    min-height: 48px;
    min-width: 48px;
    margin: 0px;
    padding: 0px;
	display: flex;
    align-items: center;
}  
 
    
.journalist-info li, .journalist-info ul li.journalist-mail, .journalist-info .journalist-twitter
  {
    padding-left:15px; 
    border-bottom: solid 1px #efefef;
    width: 100%;
  }
  .journalist-info
  {
    margin-bottom:15px; 
  }
  
   	.jw-icon.jw-related-control {
    	min-width: 48px;
	}
  
}
 </style> 
                        
        <!-- Start Moat Yield Intelligence Implementation header - Live 05/08/2020 (cmpSolution), ID 7.1108040 -->



<link rel="preload" href="https://z.moatads.com/archantheader723580010075/moatheader.js" as="script">
<link rel="preconnect" href="https://mb.moatads.com" crossorigin>
<script type='text/plain' class='optanon-category-C0004'>
    console.log("\ud83d\udc49 Moat Loading https://z.moatads.com/archantheader723580010075/moatheader.js")
</script>
<script type='text/plain' async='async' class='optanon-category-C0004' src="https://z.moatads.com/archantheader723580010075/moatheader.js"></script>
<!-- End Moat Yield Intelligence Implementation header - Live 05/08/2020 (cmpSolution), ID 7.1108040 -->

                        
        <!-- Start Generic CSS fixes fixes (Red site theme, kent-life etc), ID 7.880679 -->


                <style>
                form#resetpassword {
            background: #f5f5f5;
            padding: 6px;
            border-radius: 3px;
            border: 1px solid #ccc;
        }

        form#resetpassword p {
            margin-bottom: 8px;
        }

        input#newpassword1 {
            padding-right: 0px;
            margin-left: 36px;
        }

        input#newpassword2 {
            margin-left: 10px;
        }

        .login-and-register .btn {
            cursor: pointer;
            color: #fff;
            background: #666;
            height: 28px;
            border-radius: 3px;
            margin-bottom: 3px;
            font-weight: normal;
            font-size: 12px;
            border: 1px solid #555;
        }

        .close {
            float: right;
            font-size: 21px;
            font-weight: bold;
            background: #ccc;
            line-height: 1;
            color: #e64242;
            text-shadow: 1px 1px 1px #fff;
            opacity: .5;
            filter: alpha(opacity=20);
            height: 28px;
            padding: 3px 5px 5px 5px;
            margin-right: 7px;
            border: 1px solid #999;
            border-radius: 3px;
        }
        </style>
    <!-- End Generic CSS fixes fixes (Red site theme, kent-life etc), ID 7.880679 -->

                        
        <!-- Start Generic CSS fixes (Shared site theme, edp24 etc), ID 7.880503 -->


<!-- End Generic CSS fixes (Shared site theme, edp24 etc), ID 7.880503 -->

                        
        <!-- Start AQI: Sticky Leaderboard CSS fix - Part of RFC 2456 - v4, ID 7.651007, Modified Mon Mar 18 15:38:01 GMT 2019 -->
<style>

/* 32bit int */

.sticky-leaderboard{
    z-index: 2147483645; 
    background: white;
}


  

  
  
</style>
<!-- End AQI: Sticky Leaderboard CSS fix - Part of RFC 2456 - v4, ID 7.651007, Modified Mon Mar 18 15:38:01 GMT 2019 -->
                        
        
<style>
/* TEADS: Remove White Space caused by fixed MPU height on some themes */
.advert.advert-autosize .ad-slot-teads.mpu{
    height: auto;
}
</style>
                        
        <!-- Start Generic Scribble CSS Fixes, ID 7.831093 -->
<style>
@media (max-width: 1024px)
	.scrbbl-storytelling{
    
  	}
  
	.scrbbl-storytelling .hero-image.desktop[style]{
    	display: block!important;
    	height: 100vw!important;
  	}
}
@media only screen and (max-width: 768px) {
	.SL-IMAGE:not(.hero-image) img {
		max-width: 100%
	}
}

</style>
<!-- End Generic Scribble CSS Fixes, ID 7.831093 -->
                        
        <!-- Start OnScroll ad div re-positioning for tablet/mobile fix | JQuery (Commented out), ID 7.880675 -->


<!-- End OnScroll ad div re-positioning for tablet/mobile fix | JQuery (Commented out), ID 7.880675 -->
                        
        <!-- Start Twitter feed | Instagram | Fixes | JS, ID 7.879829 -->
<script>
var tweetOnPage = false;
var instagramOnPage = false;
</script>
<!-- End Twitter feed | Instagram | Fixes | JS, ID 7.879829 -->

                        
        




























<meta property="fb:pages" content="140846969751" />
<meta property="fb:pages" content="119098029636" />
<meta property="fb:pages" content="124825777560950" />
<meta property="fb:pages" content="103629834633" />
<meta property="fb:pages" content="118887591490245" />
<meta property="fb:pages" content="112488132133996" />
<meta property="fb:pages" content="143290109020770" />
<meta property="fb:pages" content="143771579287" />
<meta property="fb:pages" content="286566895186" />
<meta property="fb:pages" content="373306987641" />
<meta property="fb:pages" content="338301621050" />
<meta property="fb:pages" content="136403040888" />
<meta property="fb:pages" content="129800174317" />
<meta property="fb:pages" content="111949065494196" />
<meta property="fb:pages" content="139953569364533" />
<meta property="fb:pages" content="143180512373661" />
<meta property="fb:pages" content="24941364298" />
<meta property="fb:pages" content="338504247286" />
<meta property="fb:pages" content="119541661425501" />
<meta property="fb:pages" content="123274083633" />










                        
        <!-- removed -->
                        
        
                        
        
<script>
ais = window.ais || {};

function getLoginStatus(){
  $.getJSON('/ajax?action=loginStatus', function (json){
    console.info('AIS Login: Got login status');
    console.info(JSON.stringify(json));
    ais.loggedIn = json.loginStatus.loggedIn;
    ais.userName = json.loginStatus.userName;
  });
}
</script>
                        
<!-- Start Element Group 'Generic | Polopoly Wide Tracking Pixels Element Group', ID 7.798650 -->
  
  
                          
        <!-- Start Facebook Remarketing pixel HTML Element, ID 7.798844 -->
<script>
  !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
                           n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
                           t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
                                                                                                  document,'script','https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '548142308655051'); // Insert your pixel ID here.
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=548142308655051&ev=PageView&noscript=1"/></noscript>
<!-- End Facebook Remarketing pixel HTML Element, ID 7.798844 -->
                        
        
                        
        
                        
        
                        
        <!-- Start Google Remarketing pixel HTML Element, ID 7.389583 -->
<!-- Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup -->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 1028731116;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1028731116/?value=0&amp;guid=ON&amp;script=0"/>
</div>
</noscript>
<style>
iframe[name='google_conversion_frame'] {
	position: absolute;
}
</style>
<!-- End Google Remarketing pixel HTML Element, ID 7.389583 -->

                        
        <!-- Generic Canopy Re-targeting pixel HTML Element, ID 7.1099119 -->
<script language='JavaScript1.1' async src='//pixel.mathtag.com/event/js?mt_id=1468344&mt_adid=235579&mt_exem=&mt_excl=&v1=&v2=&v3=&s1=&s2=&s3='></script>
              
        	     <!-- End Element Group 'Generic | Polopoly Wide Tracking Pixels Element Group', ID 7.798650 -->
                  
        
<!-- Start Generic Remnant Ad Refresh Code - 19/08/2020, ID 7.1050703 -->



<script type='text/plain' class='optanon-category-C0004'>

  console.log("Ad Refresh: starting Generic Remnant Ad Refresh Code - 19/08/2020, ID 7.1050703");

  var refreshDelay = 16000;
  var refreshCount = 0;
  var refreshMax = 5;
  var visibilityThreshold = 75;

  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  var refreshTheseCampaignIds = [

    2502592310, 2502948631, 2502951988, 2502958522, 2502578540, 2503391454, 2406461465, 2406473264, 2406477512, 2406560822, 2406977227, 2407003840, 2407005811, 2407051659, 2407054237, 2407054791, 2407059571, 2407063332, 2407064341, 2407070055, 2407139430, 2414919272, 2414921999, 2414926442, 2415374392, 2415435099, 2499062549, 2499364708, 2499367822, 2499899454, 2499905169, 2484845279, 2485757734, 2485260913, 2485228720, 2486333235, 2158870302, 2158938221, 2158788664, 2158741189, 2158952819

];



var refreshList = [];
var timerList = new Map();

googletag.cmd.push(function() {

    // Runs for all Ad Slots once they're rendered.
    // What we're doing here is checking if their Campaign IDs are on the list.
	googletag.pubads().addEventListener('slotRenderEnded', function(event) {
		var thisSlot = event.slot; // Get Slot object from Event
		var thisSlotInfo = thisSlot.getResponseInformation();
		// If the Ad campaign ID is in our 'refreshTheseCampaignIds' list, then we ad the Ad object to the 'refreshList'
		if(thisSlotInfo && refreshTheseCampaignIds.indexOf(thisSlotInfo.campaignId) >= 0 && refreshList.indexOf(thisSlot) == -1){
		// For dev and testing only:
        //if(refreshList.indexOf(thisSlot) == -1){
            thisSlot.setTargeting('rfs', 0);
		    refreshList.push(thisSlot);
		    // Console log for debugging
		    console.log("Ad Refresh: Slot " + thisSlot.getSlotElementId() + " is Remnant.");
		}
	});

	// This runs when a slot becomes visible/invisible
	googletag.pubads().addEventListener('slotVisibilityChanged', function(event) {
		// A slot has changed its visibility. Get its info...
	    var thisSlot = event.slot;
		var thisSlotInfo = thisSlot.getResponseInformation(); // Get Slot object from Event
		var thisSlotId = thisSlot.getSlotElementId(); // Get Ad Slot ID

		// Console log for debugging
		console.log("Ad Refresh: Slot " + thisSlotId + " has changed visibility to " + event.inViewPercentage + "%");

		// Is the ad slot on our refresh list?
		if(refreshList.indexOf(thisSlot) >= 0){
			// Is it appearing or disappearing?
		    if(event.inViewPercentage > visibilityThreshold){
		    	// It's visible
		    	// Slot is now > 50% visible, so set up a regular interval function to refresh it, if there isn't one already
                // timerList is a map of Ad Slot IDs as keys, to window.interval objects
                if(!timerList.has(thisSlotId)){
                	timerList.set(thisSlotId, window.setInterval(function(){
                      	// Get the current refresh counter value from the ad slot
                        var refreshesSoFar = 1 + parseInt(thisSlot.getTargeting('rfs')[0] || 0); // NB: Targeting values are in an array
                      if(refreshesSoFar < 6){
                        // Set the new counter value
	                    thisSlot.setTargeting('rfs', refreshesSoFar.toString());
                        // Refresh the ad
	                    googletag.pubads().refresh([thisSlot]);
	                    // Console log for debugging
	                    console.log("Ad Refresh: Slot " + thisSlotId + " is being refreshed. Refreshes so far = " + refreshesSoFar);
                      }  else {
                        // Slot is now < 50% visible, so remove timeout, and set the "beingRefreshed" flag to 0
                        window.clearInterval(timerList.get(thisSlotId))
                        // Remove the ad from the refresh list
                        timerList.delete(thisSlotId);
                        console.log("Ad Refresh: Slot " + thisSlotId + " is has exceeded the number of refreshes and no longer being refreshed.");
                      }
                    }, refreshDelay))
                }
		    } else {
		    	// Slot is now < 50% visible, so remove timeout, and set the "beingRefreshed" flag to 0
		        window.clearInterval(timerList.get(thisSlotId))
		    	// Remove the ad from the refresh list
		    	timerList.delete(thisSlotId);
		        // Optional if required: zero the refresh counter when ad disappears
		        // thisSlot.setTargeting('rfs', 0);
		        // Console log for debugging
                // Get the refresh counter value
		        console.log("Ad Refresh: Slot " + thisSlotId + " is invisible and no longer being refreshed.");
		    }
		}
	});
});
</script>
<style>
 div[id^="ad-slot-mpu"] div{
  display: block;
  min-height: 250px;
  background-color: #f0f0f0;
  clear: both;
  text-align: center;
  -webkit-transition: height 400ms ease-in-out;
  -moz-transition: height 400ms ease-in-out;
  -o-transition: height 400ms ease-in-out;
  transition:height 400ms ease-in-out;
}

div[id^="ad-slot-lb"] div{
  min-height: 90px;
  -webkit-transition: height 400ms ease-in-out;
  -moz-transition: height 400ms ease-in-out;
  -o-transition: height 400ms ease-in-out;
  transition:height 400ms ease-in-out;
}
</style>
<!-- End Generic Remnant Ad Refresh Code - 19/08/2020, ID 7.1050703 -->

                        
        <!-- Start Google Tag Manager (noscript), ID 7.1121234 -->





<script>

console.log("serverEnvironment: Live");


    console.log("GTM using default server environment tag for: Live");


</script>

<!-- Google Tag Manager (Live Container GTM-PMBG6CP ) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PMBG6CP"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


<!-- End Google Tag Manager (noscript), ID 7.1121234 -->

              
        	     <!-- End Element Group 'Generic | Polopoly-wide Header | element group (v1) -update', ID 7.566190 -->
                  
        <meta name="google-site-verification" content="IE7-6h0ezErcFtgnffCkdkuAHklCIdHlm-6hLmDCqEU" />
<meta name="msvalidate.01" content="093D8F6CC829FF458CFD943A15455961" />

                        
        <!-- removed -->
              
      

<!-- End LegacyAppFragment name="Head" -->


      

      			</head>
			<body class=" out-about places places">	        	<script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.5488488&amp;d=/2.10048/2.22807/2.22829';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script>    
		<div class="container"> 			<div class="header">
																	<!-- Start LegacyAppFragment name="ResponsiveLoginRegister" -->
					<div class="login-and-register">						
						<ul>
							<li id="featurebar_login" class="log-in"/>  							<li id="register" class="register"><a href="https://www.kent-life.co.uk/out-about/places/st-margaret-at-cliffe-coastal-walk-1-5488488?action=register" rel="nofollow">Register</a></li>
						</ul>						
						
                              <!-- $inpageLoginEnable need to be set true if you want to include the login form in the page with the validation to activated-->
                      <!-- Register-flexible-->
             
      					</div>
					<!-- End LegacyAppFragment name="ResponsiveLoginRegister" -->
								<!-- Start LegacyAppFragment name="ResponsiveHeader" --> 
				<div class="header-content">                                                             											
                          <nav class="navbar navbar-default " role="navigation">
	<div class="navbar-header">
		<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-ex1-collapse">
			<span class="sr-only">Toggle navigation</span>
			<span class="icon-bar"></span>
			<span class="icon-bar"></span>
			<span class="icon-bar"></span>
		</button>
		<div class="navbar-static">
			<div class="header-widgets">
			    
                          
    
            <div class="advert desktop">
            <div id="ad-slot-lb-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-lb-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-lb-desktop');</script>--></div>
            </div>
        </div>
    
            <div class="advert tablet">
            <div id="ad-slot-lb-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-lb-tablet');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-lb-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-lb-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-lb-mobile');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-lb-mobile');</script>--></div>
            </div>
        </div>
                      
        <!-- Start  Life Social Icons - Base64, ID 7.227540 -->
<div class="social-net-links">
		<a target="blank" href="http://www.facebook.com/kentlife"><img src="data:image/png;base64,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" alt="Facebook"/></a>
	
		<a target="blank" href="https://twitter.com/kentlife"><img src="data:image/png;base64,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" alt="Twitter"/></a>
	
		<a target="blank" href="https://www.pinterest.com/gbritishlife/"><img src="data:image/png;base64,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" alt="pinterest"/></a>
	  
   	</div>
<!-- End  Life Social Icons - Base64, ID 7.227540 -->
                        



	
		
				
					<form name="site-search search-slot" action="https://www.kent-life.co.uk/home/search" class="site-search" method="GET">
		
		<input type="hidden" name="submitted" value="true" id="fixForIEBugSlot"/>
		<input type="hidden" name="searchSlot" value="true" />
		<fieldset>
			<label for="frm-search-term">Search Term</label>
			<input type="text" name="q" id="frm-search-term" class="search-term" placeholder="Search..." />
			<button class="btn" name="Submit" type="submit" onclick="document.getElementById('fixForIEBugSlot').value='true';" value="true">Search</button>
		</fieldset>
		<p><a href="https://www.kent-life.co.uk/home/search/7.240681">Advanced search</a></p>
		
		</form>
		
	        
      			</div>
			<div class="logo-container-mobile">
    <div class="navbar-brand">
    
                          
        <a href="/home">
<img src="data:image/png;base64,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" class="img-responsive" alt="Kent Life Magazine Logo">
</a>

              
          </div>
</div>
		</div>
	</div>
	<div class="collapse navbar-collapse navbar-ex1-collapse">
		<div class="pre-nav-slot">
           
                          



	
		
				
					<form name="site-search search-slot" action="https://www.kent-life.co.uk/home/search" class="site-search" method="GET">
		
		<input type="hidden" name="submitted" value="true" id="fixForIEBugSlot"/>
		<input type="hidden" name="searchSlot" value="true" />
		<fieldset>
			<label for="frm-search-term">Search Term</label>
			<input type="text" name="q" id="frm-search-term" class="search-term" placeholder="Search..." />
			<button class="btn" name="Submit" type="submit" onclick="document.getElementById('fixForIEBugSlot').value='true';" value="true">Search</button>
		</fieldset>
		<p><a href="https://www.kent-life.co.uk/home/search/7.240624">Advanced search</a></p>
		
		</form>
		
	        
      		</div>
		<div class="logo-container-desktop">
    <div class="navbar-brand">
    
                          
        <a href="/home">
<img src="data:image/png;base64,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" class="img-responsive" alt="Kent Life Magazine Logo">
</a>
              
          </div>
</div>
		<div class="navbar-primary-container">
			                <ul class="primary nav">
                            <li ><a href="https://www.kent-life.co.uk/home">Home</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="https://www.kent-life.co.uk/home/ipso">IPSO</a>    </li>                            <li ><a href="https://www.kent-life.co.uk/home/my-profile">My Profile</a>            <span class="nav-arrow"></span>
        <div class="nav secondary-drop">
            <div class="drop-content-a">
                <ul class="nav">
                                    <li ><a href="https://www.kent-life.co.uk/home/my-profile/profile-gallery">Profile Gallery</a></li>                                </ul>
            </div>
               <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.kent-life.co.uk/home/saved-searches">Saved Searches</a>    </li>                            <li ><a href="https://www.kent-life.co.uk/home/contact-us">Contact Us</a>    </li>                            <li ><a href="https://www.kent-life.co.uk/home/newsletters">Newsletters</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="https://www.kent-life.co.uk/home/ipso">IPSO</a></li>                                   <li ><a href="https://www.kent-life.co.uk/home/my-profile">My Profile</a></li>                                   <li ><a href="https://www.kent-life.co.uk/home/saved-searches">Saved Searches</a></li>                                   <li ><a href="https://www.kent-life.co.uk/home/contact-us">Contact Us</a></li>                                   <li ><a href="https://www.kent-life.co.uk/home/newsletters">Newsletters</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li class="active"><a href="https://www.kent-life.co.uk/out-about">Out & About</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li class="active"><a href="https://www.kent-life.co.uk/out-about/places">Places</a>    </li>                            <li ><a href="https://www.kent-life.co.uk/out-about/events">Events</a>    </li>                            <li ><a href="https://www.kent-life.co.uk/out-about/walks">Walks</a>    </li>                            <li ><a href="https://www.kent-life.co.uk/out-about/wildlife">Wildlife</a>    </li>                            <li ><a href="https://www.kent-life.co.uk/out-about/holidays">Holidays</a>    </li>                            <li ><a href="https://www.kent-life.co.uk/blogs">Blogs</a>    </li>                            <li ><a href="https://www.kent-life.co.uk/out-about/pets">Pets</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li class="active"><a href="https://www.kent-life.co.uk/out-about/places">Places</a></li>                                   <li ><a href="https://www.kent-life.co.uk/out-about/events">Events</a></li>                                   <li ><a href="https://www.kent-life.co.uk/out-about/walks">Walks</a></li>                                   <li ><a href="https://www.kent-life.co.uk/out-about/wildlife">Wildlife</a></li>                                   <li ><a href="https://www.kent-life.co.uk/out-about/holidays">Holidays</a></li>                                   <li ><a href="https://www.kent-life.co.uk/blogs">Blogs</a></li>                                   <li ><a href="https://www.kent-life.co.uk/out-about/pets">Pets</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.kent-life.co.uk/food-drink">Food & Drink</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="https://www.kent-life.co.uk/food-drink/restaurants">Restaurants</a>    </li>                            <li ><a href="https://www.kent-life.co.uk/food-drink/food-drink-features">Food & Drink Features</a>    </li>                            <li ><a href="https://www.kent-life.co.uk/food-drink/recipes">Recipes</a>    </li>                            <li ><a href="https://www.kent-life.co.uk/food-drink/food-drink-offers">Food & Drink Offers</a>    </li>                            <li ><a href="http://kentfda.co.uk/" target='_blank' class='ext-link'>Food and Drink Awards</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="https://www.kent-life.co.uk/food-drink/restaurants">Restaurants</a></li>                                   <li ><a href="https://www.kent-life.co.uk/food-drink/food-drink-features">Food & Drink Features</a></li>                                   <li ><a href="https://www.kent-life.co.uk/food-drink/recipes">Recipes</a></li>                                   <li ><a href="https://www.kent-life.co.uk/food-drink/food-drink-offers">Food & Drink Offers</a></li>                                   <li ><a href="http://kentfda.co.uk/" target='_blank' class='ext-link'>Food and Drink Awards</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.kent-life.co.uk/homes-gardens">Homes & Gardens</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="https://www.kent-life.co.uk/homes-gardens/interiors">Interiors</a>    </li>                            <li ><a href="https://www.kent-life.co.uk/homes-gardens/gardens">Gardens</a>    </li>                            <li ><a href="https://www.kent-life.co.uk/homes-gardens/property-market">Property Market</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="https://www.kent-life.co.uk/homes-gardens/interiors">Interiors</a></li>                                   <li ><a href="https://www.kent-life.co.uk/homes-gardens/gardens">Gardens</a></li>                                   <li ><a href="https://www.kent-life.co.uk/homes-gardens/property-market">Property Market</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.kent-life.co.uk/people">People</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="https://www.kent-life.co.uk/people/celebrity-interviews">Celebrity Interviews</a>    </li>                            <li ><a href="https://www.kent-life.co.uk/people/social-photos">Social Photos</a>    </li>                            <li ><a href="https://www.kent-life.co.uk/people/local-people">Local People</a>    </li>                            <li ><a href="https://www.kent-life.co.uk/people/charity">Charity</a>    </li>                            <li ><a href="https://www.kent-life.co.uk/blogs">Blogs</a>    </li>                            <li ><a href="https://www.kent-life.co.uk/people/weddings">Weddings</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="https://www.kent-life.co.uk/people/celebrity-interviews">Celebrity Interviews</a></li>                                   <li ><a href="https://www.kent-life.co.uk/people/social-photos">Social Photos</a></li>                                   <li ><a href="https://www.kent-life.co.uk/people/local-people">Local People</a></li>                                   <li ><a href="https://www.kent-life.co.uk/people/charity">Charity</a></li>                                   <li ><a href="https://www.kent-life.co.uk/blogs">Blogs</a></li>                                   <li ><a href="https://www.kent-life.co.uk/people/weddings">Weddings</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.kent-life.co.uk/education">Education</a>	</li>                            <li ><a href="https://www.kent-life.co.uk/style">Style</a>	</li>                                                        <li ><a href="https://www.kent-life.co.uk/photos">Photos</a>	</li>                            <li ><a href="https://www.kent-life.co.uk/competitions-offers">Competitions & Offers</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="https://www.kent-life.co.uk/competitions-offers/competitions">Competitions</a>    </li>                            <li ><a href="https://www.kent-life.co.uk/competitions-offers/offers">Offers and promotions</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="https://www.kent-life.co.uk/competitions-offers/competitions">Competitions</a></li>                                   <li ><a href="https://www.kent-life.co.uk/competitions-offers/offers">Offers and promotions</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="http://www.localsearch24.co.uk/life/?Kent" target='_blank' class='ext-link'>Directory</a>	</li>                            <li ><a href="https://www.kent-life.co.uk/magazines">Magazines</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="https://www.kent-life.co.uk/magazines/advertise">Advertise</a>    </li>                            <li ><a href="https://www.kent-life.co.uk/magazines/ezine">Ezine</a>    </li>                            <li ><a href="https://www.kent-life.co.uk/magazines/subscribe">Subscribe</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="https://www.kent-life.co.uk/magazines/advertise">Advertise</a></li>                                   <li ><a href="https://www.kent-life.co.uk/magazines/ezine">Ezine</a></li>                                   <li ><a href="https://www.kent-life.co.uk/magazines/subscribe">Subscribe</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                                                </ul>
    		</div>
		                                                                                                                                                                                                                                                                                                    <div class="navbar-secondary-container">
                	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li class="active"><a href="https://www.kent-life.co.uk/out-about/places">Places</a>    </li>                            <li ><a href="https://www.kent-life.co.uk/out-about/events">Events</a>    </li>                            <li ><a href="https://www.kent-life.co.uk/out-about/walks">Walks</a>    </li>                            <li ><a href="https://www.kent-life.co.uk/out-about/wildlife">Wildlife</a>    </li>                            <li ><a href="https://www.kent-life.co.uk/out-about/holidays">Holidays</a>    </li>                            <li ><a href="https://www.kent-life.co.uk/blogs">Blogs</a>    </li>                            <li ><a href="https://www.kent-life.co.uk/out-about/pets">Pets</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li class="active"><a href="https://www.kent-life.co.uk/out-about/places">Places</a></li>                                   <li ><a href="https://www.kent-life.co.uk/out-about/events">Events</a></li>                                   <li ><a href="https://www.kent-life.co.uk/out-about/walks">Walks</a></li>                                   <li ><a href="https://www.kent-life.co.uk/out-about/wildlife">Wildlife</a></li>                                   <li ><a href="https://www.kent-life.co.uk/out-about/holidays">Holidays</a></li>                                   <li ><a href="https://www.kent-life.co.uk/blogs">Blogs</a></li>                                   <li ><a href="https://www.kent-life.co.uk/out-about/pets">Pets</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
                </div>
        		<div class="post-nav-slot">
		    
                
      		</div>
	</div>
</nav>        
      					                </div>
				<!-- End LegacyAppFragment name="ResponsiveHeader" -->
			</div> 			<!-- CONTENT -->
			<!-- Start Content Panel -->
			<div id="main-content" class="content-panel">
																	
                          
        <!-- Start Generic Life and Specialist Pencil Ad 1232 23/12/2020, ID 7.430804 -->












        
                                                                        
                                                                        
                                                                        
                                                                        
                                                                        
                                                                        
                                                                




                            

    <style>
        a.p-promo-ad-container{
            color: #000;
        }
    </style>

<style>
    .p-promo-ad-container,
    .p-promo-ad-container:focus{
        text-decoration: none;
    }
    .p-promo-ad-container{
        display: block;
    }
    .p-promo-ad-container *{
        cursor: pointer;
    }
    .promo-ad-pencil {
        width: 100%;
        background-color: #f9f9f9;
        font-size: 20px;
        font-family: Georgia, serif;
        color: #000;
        margin-bottom: 15px;
    }
    .promo-ad-pencil a{
        color: #000;
    }
    .promo-ad-pencil > div{
        padding: 5px;
        display: table;
        margin: 0 auto;
    }
    .p-issue-triangle{
        display: inline-block;
        margin: 0 2.5px;
        width: 0px;
        height: 0px;
        border-style: solid;
        border-width: 9px 0 9px 15.6px;
        border-color: transparent transparent transparent #b59150;
    }
    .p-issue-number,
    .p-issue-price,
    .p-issue-publication{
        color: #0d477a;
    }
    .p-issue-offer{
    color: ;
    }
    .p-issue-link{
        background-color: #b59150;
        color: #fff;
        padding: 5px 5px;
        border-radius: 3px
    }
    .p-issue-price{
        margin-right: 5px;
    }
    .p-issue-link{
        margin-left: 5px;
    }
    .p-issue-publication{
    font-style: italic;
    }
    @media (max-width: 720px) {
        .p-issue-publication{
            display: block;
        }
    }
</style>


    <div class="promo-ad-pencil">
        <div style="text-align:center">
            <a class="p-promo-ad-container " target="_blank" href="https://christmas.subscriptionsave.co.uk/brand.html?brand=kent" onclick="ga('send', 'event', { eventCategory: 'Pencil Ad HTML Element', eventAction: 'Click', eventLabel: 'https://christmas.subscriptionsave.co.uk/brand.html?brand=kent', eventValue: 1});">
                <span class="p-issue-number"></span> SAVE UP TO 30% <span class="p-issue-price"></span>
                <span class="p-issue-triangle"></span>
                <span class="p-issue-triangle"></span> 
                <span class="p-issue-publication"> </span> 
                <span class="p-issue-link">SUBSCRIBE TODAY</span>
            </a>
        </div>
    </div>
<!-- End Generic Life and Specialist Pencil Ad 1232 23/12/2020, ID 7.430804 -->

              
      													<div class="row">
                                                                    <div class="content-a col-md-8">
							<div class="row">
                        		<div class="clearfix"></div>
                        		<div class="inner-c col-md-12 article">
                        		        
<article id="lp_article_content">
<div class="content-a">
		    <h1>St Margaret’s at Cliffe coastal walk</h1>
	        			<p class="updated"><strong>PUBLISHED:</strong> 10:41 21 January 2021 | <strong>UPDATED:</strong> 16:54 21 January 2021</p>
		            	                                                                    <div class="image article-image standard-image-630 gallery">
                       
				                                                <div style="position:relative;height:0;padding-bottom:72.13%;">        <img
            alt="St Margarets walk by Explore Kent" class='img-responsive lazyload'
            data-srcset="/polopoly_fs/1.5488480.1524498057!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    /polopoly_fs/1.5488480.1524498057!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    /polopoly_fs/1.5488480.1524498057!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    /polopoly_fs/1.5488480.1524498057!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    /polopoly_fs/1.5488480.1524498057!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    /polopoly_fs/1.5488480.1524498057!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>    
                                <div class="article-image-info">
                                            <p class="article-image-caption">St Margarets walk by Explore Kent</p>
                                                                <p class="article-image-copyright">Archant</p>
                                    </div>
                            </div>
            	            <div class="stand-first">
                            <!--PSTYLE=WT Webtext--><h2>Setting off from the beach at St Margaret&rsquo;s, prepare to be amazed at the feast of delights that will unfold before you as you meander along across cliff tops</h2>
                    </div>
                                      <div id="article-top">
        
                           <div class="ad-experiences--article-top-slot">

                          
        <!-- Start Generic Ad Experiences CSS Patch - Inlined, ID 7.902362 -->
<style>
.article-comments {
  display: none;
}
.content-c{
  clear: both;
}
  

/* Sticky Advert */
@media(min-width: 1024px){
  .content-b,
  .content-b .row,
  .content-b .row .inner-c{
    height: 100%
  }
            
  .content-b .row .inner-c .story-list{
    width: 100%;
    float: left;
  }

  .content-b .row .inner-c h3.inpage{
  	clear: both;
  }
  .content-b .row .inner-c .ad-experiences--right-column,
  .content-b .row .inner-c .subscription-widget {
    clear: both;
  } 
}
.ad-experiences--right-column,
#ad-slot-mpu-1-desktop iframe{
  width: 100%; 
}
.ad-experiences--right-column{
   height: 100%;
}
.ad-experiences--right-column .advert{
  position: sticky;  
  position: -webkit-sticky;
  top: 20px;
}

.ad-experiences--right-column .advert > div{
  width: 100%; 
}

/* EDP Specific */
.viewAll {
    margin-top: 0px!important; /* This is set in the "View All" Element, setting !important here to brute-force it */
}
</style>
<!-- End Generic Ad Experiences CSS Patch - Inlined, ID 7.902362 -->
                        <div class="article-share article">
    <div class="utilities clearfix"><!--*** When utilities is used in a gallery article the class of clearfix is not required -->
                                                        <div class="fbshare-btn lp_socialshare_facebook"></div>
                                                                                                        <div class="twittshare-btn lp_socialshare_twitter"></div> 
                                                                                                        <div class="redditshare-btn articleBeltShareBtn lp_socialshare_reddit"></div>
                                                                                                        <div class="emailShare articleBeltShareBtn lp_socialshare_email"></div>
                                                                                                        <div class="wa-share articleBeltShareBtn lp_socialshare_articlebelt"></div>
                                                                                                        <div class="sms-share articleBeltShareBtn lp_socialshare_sms"></div>
                                                                <div class="share" id="share-article">
            <a href="#" id="share-trigger-article" onclick="return false">
                <span class="logo"></span>
                <span class="text">Share</span>
            </a>
            <div id="popover_content_wrapper" style="display: none">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            </div>
        <script type="text/javascript">
            if ($('#share-article #email-share').length != 0) {
                $(document).on('click', '#share-article #email-share', function() {
                    var element = $('#captcha_container-897814').html()
                                        $('#captcha_container-897814-article').html(element);
                    $('.popover').hide();
                    $('#display-send-to-friend-897814-article').toggle();
                });
            }
        </script>
        </div>
              </div>
</div>
<div id=display-send-to-friend-897814-article style="display:none">
    <a name="sharinganchor-display-send-to-friend-897814-article"></a>
    <form action="" method="post" class="web-form" id="share-by-email">
    <div id="ClientValidationSummary" class="errors hide"></div>
    <fieldset>
            <div class="introduction loggedout">
        <p><span href="#sharinganchor">Email this article to a friend</span></p>
        <p>To send a link to this page you must be logged in.</p>
    </div>
        </fieldset>
</form>
</div>
<script type="text/javascript">
    // Utilities popover javascript functions
    $(function(){
        $('#share-trigger-article').popover({
            html : true,
            placement : 'bottom',
            content:function() {
                return '<button type="button" id="close" class="close" onclick="$(&quot;#share-trigger-article&quot;).popover(&quot;hide&quot;);">&times;</button>'+ $('#popover_content_wrapper').html();
            }
        });
    });
</script>
                  
    
    
            <div class="advert tablet">
            <div id="ad-slot-mpu-1-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-1-tablet');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-1-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-mpu-1-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-1-mobile');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-1-mobile');</script>--></div>
            </div>
        </div>
                      
        <!-- Start Generic Ad Experiences Nativo In-Article Native Ad HTML, ID 7.1143028 -->
<div class="nativo-promo-1"></div>
<div class="nativo-promo-2"></div>
<div class="nativo-promo-3"></div>
<!-- End Generic Ad Experiences Nativo In-Article Native Ad HTML, ID 7.1143028 -->
                        
        
                        
<!-- Example: /cm/2.10048/out-about/places/st-margaret-at-cliffe-coastal-walk -->
<!-- Example: 5488488 -->

      
                        
        
<!-- Start HTML Element "Generic Ad Experiences In-article External Newsletter Sign Up 18-09-2020", ID 7.897826 -->



                        









    <!-- Places, index = -1 -->
        			    <!-- Walks, index = -1 -->
        			
                          





<div style="margin-bottom: 10px;" class="NewsletterIframeContainer">
    <iframe id="subscriptionIframe" width="100%" height="150" scrolling="no" frameborder="0"></iframe>
</div>
<script src="https://cdnjs.cloudflare.com/ajax/libs/iframe-resizer/3.5.14/iframeResizer.min.js"></script>
<script>

(function($){



  // Display "Legacy" Widget
    var themeColour = $('.nav').css('backgroundColor');
    if(themeColour === "rgba(0, 0, 0, 0)" || themeColour === "#000000"){
    themeColour = "#428bca";
  }

  var newsletterUrl = 'https://subscriptions.archant.co.uk/external-widget?origin=';
      newsletterUrl += encodeURIComponent(window.location.protocol + "//" + window.location.hostname);
      newsletterUrl += '&inArticle'
      newsletterUrl += '&inArticleNewsletterFrequency=' + encodeURIComponent('weekly');
      newsletterUrl += '&themeColor=' + encodeURIComponent(themeColour);
      newsletterUrl += '&productName=' + encodeURIComponent('Kent Life');

// Resize Iframe
document.getElementById('subscriptionIframe').onload = function() { 
    iFrameResize([{}], '#subscriptionIframe'); 
};

// By now, newsletterUrl should be defined, and can be passed to the Iframe

      // Site has Modal Newsletter Popup, but article does not require a specific in-article widget
    // "Do nothing" wiuth the in-article widget
  })(jQuery);

</script>


 
 
<style>
  /* No Newsletter Available */
  .NewsletterIframeContainer {
    display:none;
  }
</style>     

<!-- End HTML Element "Generic Ad Experiences In-article External Newsletter Sign Up 18-09-2020", ID 7.897826 -->


                        
    
            <div class="advert desktop">
            <div id="ad-slot-article-1XL-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-article-1XL-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-article-1XL-desktop');</script>--></div>
            </div>
        </div>
    
            <div class="advert tablet">
            <div id="ad-slot-article-1XL-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-article-1XL-tablet');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-article-1XL-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-article-1XL-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-article-1XL-mobile');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-article-1XL-mobile');</script>--></div>
            </div>
        </div>
            
       </div>
        
            </div>
      <div class="clearfix"></div>
            <!-- Article Start -->
        	
																							
		    
	<div id="7.784976" class="object-465"><div class="embedder">

</div></div><p><em>Location: St Margaret at Cliffe, CT15 6DY</em></p><p><em>Distance: 4.7 miles (7.56 km) circular</em></p><p><em>Time: Allow 2 hours 45 minutes </em></p><p><em>OS Explorer Maps: 138</em></p><p><em>Terrain: Easy going quiet roads</em></p><div id="1.5488481" class="object-465"><img alt="St Margarets walk by Explore Kent" data-src="/polopoly_fs/1.5488481!/image/image.jpg_gen/derivatives/landscape_630/image.jpg" class="lazyload"></img><em>St Margarets walk by Explore Kent</em></div><p><em>Public transport: For public transport directions from your home address to St Margaret at Cliffe, please visit </em><a rel="nofollow" target="_blank" href="http://www.kentconnected.org/"><em>kentconnected.org</em></a></p><p><em>Parking: Car park at St Margaret&rsquo;s Bay</em></p><p><em>Refreshments &amp; facilities: The Coastguard Pub and public toilets at St Margaret&rsquo;s beach; tearooms at the Pines Gardens.</em></p><p></p><p>Setting off from the beach at St Margaret&rsquo;s, prepare to be amazed at the feast of delights that will unfold before you as you meander along across cliff tops, across Lighthouse Down, passing the South Foreland Lighthouse and Fan Bay Shelter. Enjoy the panoramic views across the channel and take in the Second World War military history which is evident throughout your walk. With plenty to places to stop awhile and relax this is a walk that will enlighten your senses.</p><div id="1.5488482" class="object-465"><img alt="St Margarets walk by Explore Kent" data-src="/polopoly_fs/1.5488482!/image/image.jpg_gen/derivatives/landscape_630/image.jpg" class="lazyload"></img><em>St Margarets walk by Explore Kent</em></div><p></p><p>The beach at St Margaret&rsquo;s is the first treat on this walk &ndash; the rugged charm means there is plenty of opportunity to spot wildlife and even go crab spotting.  On the cliff side, you will see a distinctive white building; this is the where Ian Fleming, writer of James Bond penned his novels including the famous &lsquo;Moonraker&rsquo; where some filming was carried out locally.</p><p></p><p>Passing the Coastguard pub, you&rsquo;ll pick up the much-loved Saxon Shore Way path which will take you past the Pines Calyx gardens and St Margaret&rsquo;s Museum.  The centre piece of the gardens is a wonderful bronze statue of Winston Churchill, a reminder of darker days when Nazi invaders were just 20 miles away. The gardens are well worth a look around containing many rare plants. Founded by &lsquo;flowering&rsquo; Fred Cleary in 1971, the garden contains many beautiful and unusual mature trees and shrubs including walnut, fig and pomegranate trees. </p><p></p><div id="1.5488483" class="object-465"><img alt="St Margarets walk by Explore Kent" data-src="/polopoly_fs/1.5488483!/image/image.jpg_gen/derivatives/landscape_630/image.jpg" class="lazyload"></img><em>St Margarets walk by Explore Kent</em></div><p>Shortly, you&rsquo;ll pass by the South Foreland Lighthouse, it has many interesting stories to tell about lighthouse keeping.  It was originally owned by the Knott family who lived there with their 13 children. Marconi also conducted radio communication experiments from here too. Now owned by the National Trust, it&rsquo;s worthy of a stop off on your walk.</p><p></p><p>From here you&rsquo;ll follow a track towards the village of St Margaret at Cliffe, look out for cross channel gun positions hidden away in the undergrowth, a sure reminder of more recent conflicts that have taken place in the area. Be sure to admire the wonderful views out to sea and across Lighthouse Down as you follow the drove way towards the Free Down.  The landscape here is carefully managed by conservation volunteers who ensure the preservation of the habitats of several species of rare plants and wildlife. </p><p></p><p>At the bottom of the valley you&rsquo;ll pass through the site of former gun position of a high velocity howitzer known as &lsquo;Bruce&rsquo;.  Continue your walk across the cliff tops taking in the amazing views of the channel towards Fan Bay Deep Shelter.  On the way, look out for the tracks and burrows of foxes, badgers and rabbits. The end of your walk is at the shingle beach of St Margaret&rsquo;s Bay where you could stop on by at the Coastguard for a drink, it&rsquo;s the nearest pub to France and offers a warm welcome to its outside bar and barbeque in the summer.</p><div id="1.5488484" class="object-465"><img alt="St Margarets walk by Explore Kent" data-src="/polopoly_fs/1.5488484!/image/image.jpg_gen/derivatives/landscape_630/image.jpg" class="lazyload"></img><em>St Margarets walk by Explore Kent</em></div><p></p><p>This is a great walk to take in the views of the famous White Cliffs and on a clear day its possible to see as far as the French Coast, it&rsquo;s also the route of the recently opened England Coastal Path that runs from Camber in East Sussex to Ramsgate so if you like this walk and want to set yourself a bit of a challenge, this is one for you!</p><p></p><p></p><p><strong>Explore more</strong></p><div id="1.5488485" class="object-465"><img alt="St Margarets walk by Explore Kent" data-src="/polopoly_fs/1.5488485!/image/image.jpg_gen/derivatives/landscape_630/image.jpg" class="lazyload"></img><em>St Margarets walk by Explore Kent</em></div><p></p><p>To find out about other walks and events in Kent including walking festivals and Bike Week, please visit the Explore Kent website <a rel="nofollow" target="_blank" href="http://www.explorekent.org/">www.explorekent.org</a>. Follow Explore Kent on <a rel="nofollow" target="_blank" href="https://twitter.com/explorekent">Twitter</a>, <a rel="nofollow" target="_blank" href="https://www.facebook.com/explorekent">Facebook</a> and <a rel="nofollow" target="_blank" href="https://www.instagram.com/explore_kent/">Instagram</a> and share your adventures with us!</p><p></p>			<!-- Article End -->
		          <div id="article-postscript">
        
                          
                          
        <!-- Start Generic PressPatron HTML Element 0952 07/08/2020, ID 7.1100329 -->
<!-- not required on this site -->
<!-- End Generic PressPatron HTML Element 0952 07/08/2020, ID 7.1100329 -->
                        
    
    
            <div class="advert tablet">
            <div id="ad-slot-mpu-2-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-2-tablet');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-2-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-mpu-2-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-2-mobile');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-2-mobile');</script>--></div>
            </div>
        </div>
                      
        
<script>
  
  // winner winner chicken dinner

$("article p:not(:empty)").addClass( "HasContent" );

// move stuff
$(".HasContent").last().appendTo("#article-postscript");
  
</script>
              
               
            </div>
      <div class="clearfix"></div>
            
    </div>
</article>
<div class="article-keywords">
                <span class="keywords">Topic Tags:</span>
		<ul class="nav nav-pills nav__pills__topics">
                    <li class="article-tag">
                <a href="/topic/Tag/April+2018">April 2018</a>
            </li>
                </ul>
    </div>
  <div id="article-bottom">
    
                          
<!-- Start Element Group 'SiteWide Article Group', ID 7.452934 -->
	<div>
  
  
                          
<!-- Start Element Group 'Shared - Article Outbrain, Plista and MPU 3 (Mobile/Tablet) element group - PAN ARCHANT - update', ID 7.286822 -->
  
  
                          
        


<!-- Generic Outbrauin element - removed 29/11/2019 -->



                        
        








                        
    
    
            <div class="advert tablet">
            <div id="ad-slot-mpu-3-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-3-tablet');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-3-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-mpu-3-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-3-mobile');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-3-mobile');</script>--></div>
            </div>
        </div>
            
        	     <!-- End Element Group 'Shared - Article Outbrain, Plista and MPU 3 (Mobile/Tablet) element group - PAN ARCHANT - update', ID 7.286822 -->
                  
        <!-- Start GEN | social icons script v2.2.3 | html | LP4.logClick added 14/02/2019, ID 7.304791, Modified Mon Apr 29 14:54:59 BST 2019 -->

		
		
<script>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</script>


<style>


.fbshare-btn img, .twittshare-btn img, .gpshare-btn img, .articleBeltShareBtn img {
    width: 42px;
    border-radius: 4px;
}

/*fix for some themes */
.utilities div {
    width: initial;
}

.utilities > .fbshare-btn, .utilities .twittshare-btn, .utilities .gpshare-btn, .utilities .articleBeltShareBtn {
    padding: 0;
    border-radius: 4px;

	margin: 0 4px;
}

.utilities > .fbshare-btn:hover, .utilities > .twittshare-btn:hover, .utilities > .gpshare-btn:hover, .utilities > .articleBeltShareBtn:hover {
    -webkit-filter: grayscale(50%);
    filter: grayscale(50%);
}

.article-share .utilities a:hover {
    opacity: 1;
}


/* counter styles */
.utilities .fbshare-btn {
    background-color: #3b5998;
}
.utilities .twittshare-btn {
    background-color: #4099FF;
}
.fbshare-count, .twittshare-count{
    display: inline-block;
    color: white;
    font-weight: bold;
    font-size: 18px;
    width: 0;
    transition: width 1s;
    overflow: hidden;
    white-space: nowrap;
    vertical-align: middle;
}
.fbshare-count a, .twittshare-count a{
	color: white;
}
.fbshare-count:before {
    content: "Shares: ";
}
.twittshare-count:before {
    content: "Tweets: ";
}
.fbshare-btn:hover .fbshare-count, .twittshare-btn:hover .twittshare-count {
    width: 110px;
    transition: width 1s;
    display: inline-block;
}

/*total share*/
.utilities > .totalshare {
    vertical-align: bottom;
    height: 42px;
    padding: 0;
    font-weight: bold;
    font-size: 32px;
    vertical-align: middle;
    float: right;
    padding-left: 4px;
    border-left: 1px solid #ccc;
}

.totalshare:before {
    content: "Shares: ";
	font-size: 14px;
}


/*general styles*/
.article-share {
    border-top: 1px solid #ccc;
    border-bottom: 1px solid #ccc;
    padding: 10px 0;
    vertical-align: middle;
}

.article-share .utilities {
    padding: 0;
}

/* stop appering in gallery */
.gallery .article-share{
	display: none!important;
}

/*remove comments button*/
.article-share .utilities .comments {
    display: none;
}


/*whatsapp button*/
@media screen and (min-width: 1024px) {
    .whatsappcontainer {
       display:none;

    }
}



/*mobile tablet styling*/
@media (max-width: 1024px){
	.utilities > .totalshare {
		border-left: 0;
	}

	.fbshare-count, .twittshare-count{
		font-size: 14px;
		width: initial;
		padding-Right: 8px;
	}

	.utilities > .fbshare-btn, .utilities .twittshare-btn, .utilities .gpshare-btn, .utilities .articleBeltShareBtn {
		-webkit-filter: grayscale(0%);
		filter: grayscale(0%);
		margin-bottom: 8px;
	}

	.fbshare-btn:hover .fbshare-count, .twittshare-btn:hover .twittshare-count {
		width:initial
	}

}

</style>
<!-- End GEN | social icons script v2.2.3 | html | LP4.logClick added 14/02/2019, ID 7.304791, Modified Mon Apr 29 14:54:59 BST 2019 -->
              
        	     	</div>
<!-- End Element Group 'SiteWide Article Group', ID 7.452934 -->
                  
	<div class="story-list two-column">
					<h2 class="inpage">									<a href="https://www.kent-life.co.uk/out-about"  >More from Out & About</a>
							</h2>
																						<div class="medium-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h2>
        <a href="https://www.kent-life.co.uk/out-about/places/st-margaret-at-cliffe-coastal-walk-1-5488488">            St Margaret’s at Cliffe coastal walk
    </a>        </h2>
    </div>
        <div class="teaser-extras">
            <span class="time">11:41</span>
                </div>
                <div class="teaser-image">
                
        
                        <!--[if IE]>
            <a href="https://www.kent-life.co.uk/out-about/places/st-margaret-at-cliffe-coastal-walk-1-5488488" title="St Margarets walk by Explore Kent">                                <div style="position:relative;height:0;padding-bottom:72.13%;">        <img
            alt="St Margarets walk by Explore Kent" class='img-responsive lazyload'
            data-srcset="/polopoly_fs/1.5488480.1524498057!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    /polopoly_fs/1.5488480.1524498057!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    /polopoly_fs/1.5488480.1524498057!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    /polopoly_fs/1.5488480.1524498057!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    /polopoly_fs/1.5488480.1524498057!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    /polopoly_fs/1.5488480.1524498057!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>    </a>
            <![endif]-->
            <!--[if !IE]> -->
            
                <a href="https://www.kent-life.co.uk/out-about/places/st-margaret-at-cliffe-coastal-walk-1-5488488">
                                                    <div style="position:relative;height:0;padding-bottom:72.13%;">        <img
            alt="St Margarets walk by Explore Kent" class='img-responsive lazyload'
            data-srcset="/polopoly_fs/1.5488480.1524498057!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    /polopoly_fs/1.5488480.1524498057!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    /polopoly_fs/1.5488480.1524498057!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    /polopoly_fs/1.5488480.1524498057!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    /polopoly_fs/1.5488480.1524498057!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    /polopoly_fs/1.5488480.1524498057!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>                    </a>

                                    <!-- <![endif]-->
                </div>
        <div class="teaser-content"><p><!--PSTYLE=WT Webtext--><p>Setting off from the beach at St Margaret&rsquo;s, prepare to be amazed at the feast of delights that will unfold before you as you meander along across cliff tops</p> </p>
   <span class="teaser-read-more">
       <a href="https://www.kent-life.co.uk/out-about/places/st-margaret-at-cliffe-coastal-walk-1-5488488">Read more</a>
   </span>
</div>
    
		    <div class="teaser-post-extra">
						
		    		    																											        	<span class="topic topic-desktop-tablet-mobile "><a href="$topicParam.URL">April 2018</a></span>
		        		    	    </div>
	
</div>
								 			 									<div class="medium-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h2>
        <a href="https://www.kent-life.co.uk/out-about/walks/national-trust-walks-kent-1-6960901">            10 of the best walks at National Trust sites in Kent
    </a>        </h2>
    </div>
        <div class="teaser-extras">
            <span class="time">Yesterday, 17:20</span>
                    <span class="byline"><a href="/author?author=fred.humphries@archant.co.uk">Fred Humphries</a></span>
        </div>
                <div class="teaser-image">
                
        
                        <!--[if IE]>
            <a href="https://www.kent-life.co.uk/out-about/walks/national-trust-walks-kent-1-6960901" title="Ightham Mote (c) David Nicholls, Flickr (CC BY 2.0)">                                <div style="position:relative;height:0;padding-bottom:72.0%;">        <img
            alt="Ightham Mote (c) David Nicholls, Flickr (CC BY 2.0)" class='img-responsive lazyload'
            data-srcset="/polopoly_fs/1.6960900.1611163206!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    /polopoly_fs/1.6960900.1611163206!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    /polopoly_fs/1.6960900.1611163206!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    /polopoly_fs/1.6960900.1611163206!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    /polopoly_fs/1.6960900.1611163206!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    /polopoly_fs/1.6960900.1611163206!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>    </a>
            <![endif]-->
            <!--[if !IE]> -->
            
                <a href="https://www.kent-life.co.uk/out-about/walks/national-trust-walks-kent-1-6960901">
                                                    <div style="position:relative;height:0;padding-bottom:72.0%;">        <img
            alt="Ightham Mote (c) David Nicholls, Flickr (CC BY 2.0)" class='img-responsive lazyload'
            data-srcset="/polopoly_fs/1.6960900.1611163206!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    /polopoly_fs/1.6960900.1611163206!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    /polopoly_fs/1.6960900.1611163206!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    /polopoly_fs/1.6960900.1611163206!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    /polopoly_fs/1.6960900.1611163206!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    /polopoly_fs/1.6960900.1611163206!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>                    </a>

                                    <!-- <![endif]-->
                </div>
        <div class="teaser-content"><p><!--PSTYLE=WT Webtext--><p>A walk at one of Kent&rsquo;s National Trust sites connects you with our county&rsquo;s rich history and heritage while also providing you with some breathtaking scenery. Here are ten great routes you should try</p> </p>
   <span class="teaser-read-more">
       <a href="https://www.kent-life.co.uk/out-about/walks/national-trust-walks-kent-1-6960901">Read more</a>
   </span>
</div>
    
		    <div class="teaser-post-extra">
						
		    	    </div>
	
</div>
								 			 									<div class="medium-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h2>
        <a href="https://www.kent-life.co.uk/out-about/places/10-amazing-castles-in-kent-1-6170428">            10 amazing castles in Kent
    </a>        </h2>
    </div>
        <div class="teaser-extras">
            <span class="time">Friday, January 8, 2021</span>
                    <span class="byline"><a href="/author?author=samuel.mathewson@archant.co.uk">Samuel Mathewson</a></span>
        </div>
                <div class="teaser-image">
                
        
                        <!--[if IE]>
            <a href="https://www.kent-life.co.uk/out-about/places/10-amazing-castles-in-kent-1-6170428" title="Scotney Castle is one of our picks for prettiest castles in Kent (photo: TerryJLawrence, Getty Images)">                                <div style="position:relative;height:0;padding-bottom:72.17%;">        <img
            alt="Scotney Castle is one of our picks for prettiest castles in Kent (photo: TerryJLawrence, Getty Images)" class='img-responsive lazyload'
            data-srcset="/polopoly_fs/1.6170427.1563548284!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    /polopoly_fs/1.6170427.1563548284!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    /polopoly_fs/1.6170427.1563548284!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    /polopoly_fs/1.6170427.1563548284!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    /polopoly_fs/1.6170427.1563548284!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    /polopoly_fs/1.6170427.1563548284!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>    </a>
            <![endif]-->
            <!--[if !IE]> -->
            
                <a href="https://www.kent-life.co.uk/out-about/places/10-amazing-castles-in-kent-1-6170428">
                                                    <div style="position:relative;height:0;padding-bottom:72.17%;">        <img
            alt="Scotney Castle is one of our picks for prettiest castles in Kent (photo: TerryJLawrence, Getty Images)" class='img-responsive lazyload'
            data-srcset="/polopoly_fs/1.6170427.1563548284!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    /polopoly_fs/1.6170427.1563548284!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    /polopoly_fs/1.6170427.1563548284!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    /polopoly_fs/1.6170427.1563548284!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    /polopoly_fs/1.6170427.1563548284!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    /polopoly_fs/1.6170427.1563548284!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>                    </a>

                                    <!-- <![endif]-->
                </div>
        <div class="teaser-content"><p><!--PSTYLE=WT Webtext--><p>Kent has many castles and stately homes, but we have hand selected the ten best castles in Kent for you to visit</p> </p>
   <span class="teaser-read-more">
       <a href="https://www.kent-life.co.uk/out-about/places/10-amazing-castles-in-kent-1-6170428">Read more</a>
   </span>
</div>
    
		    <div class="teaser-post-extra">
						
		    	    </div>
	
</div>
								 			 									<div class="medium-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h2>
        <a href="https://www.kent-life.co.uk/out-about/places/where-to-see-snowdrops-in-kent-10-pretty-gardens-to-visit-1-5846263">            Where to see snowdrops in Kent: Pretty gardens to visit
    </a>        </h2>
    </div>
        <div class="teaser-extras">
            <span class="time">Thursday, January 7, 2021</span>
                    <span class="byline"><a href="/author?author=samuel.mathewson@archant.co.uk">Samuel Mathewson</a></span>
        </div>
                <div class="teaser-image">
                
        
                        <!--[if IE]>
            <a href="https://www.kent-life.co.uk/out-about/places/where-to-see-snowdrops-in-kent-10-pretty-gardens-to-visit-1-5846263" title="St Peter's Church, Chilham (c) Richard Enfield, Flickr (CC BY 2.0)">                                <div style="position:relative;height:0;padding-bottom:71.9%;">        <img
            alt="St Peter's Church, Chilham (c) Richard Enfield, Flickr (CC BY 2.0)" class='img-responsive lazyload'
            data-srcset="/polopoly_fs/1.6960262.1610028224!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    /polopoly_fs/1.6960262.1610028224!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    /polopoly_fs/1.6960262.1610028224!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    /polopoly_fs/1.6960262.1610028224!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    /polopoly_fs/1.6960262.1610028224!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    /polopoly_fs/1.6960262.1610028224!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>    </a>
            <![endif]-->
            <!--[if !IE]> -->
            
                <a href="https://www.kent-life.co.uk/out-about/places/where-to-see-snowdrops-in-kent-10-pretty-gardens-to-visit-1-5846263">
                                                    <div style="position:relative;height:0;padding-bottom:71.9%;">        <img
            alt="St Peter's Church, Chilham (c) Richard Enfield, Flickr (CC BY 2.0)" class='img-responsive lazyload'
            data-srcset="/polopoly_fs/1.6960262.1610028224!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    /polopoly_fs/1.6960262.1610028224!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    /polopoly_fs/1.6960262.1610028224!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    /polopoly_fs/1.6960262.1610028224!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    /polopoly_fs/1.6960262.1610028224!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    /polopoly_fs/1.6960262.1610028224!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>                    </a>

                                    <!-- <![endif]-->
                </div>
        <div class="teaser-content"><p><!--PSTYLE=SF Web Summary--><p>The elusive snowdrop can be hard to find and before you know it, they&rsquo;re gone again, so we saved you the trouble and found some beautiful spots in Kent to go for a walk among the snowdrops</p> </p>
   <span class="teaser-read-more">
       <a href="https://www.kent-life.co.uk/out-about/places/where-to-see-snowdrops-in-kent-10-pretty-gardens-to-visit-1-5846263">Read more</a>
   </span>
</div>
    
		    <div class="teaser-post-extra">
						
		    	    </div>
	
</div>
								 			 									<div class="medium-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h2>
        			<span class="teaser-label teaser-quiz">Quiz</span>	<a href="https://www.kent-life.co.uk/out-about/places/big-kent-quiz-of-2020-1-6959775">            The Big Kent Pub Quiz for 2020
    </a>        </h2>
    </div>
        <div class="teaser-extras">
            <span class="time">Monday, December 21, 2020</span>
                </div>
                <div class="teaser-image">
                
        
                        <!--[if IE]>
            <a href="https://www.kent-life.co.uk/out-about/places/big-kent-quiz-of-2020-1-6959775" title="Canterbury (c) kmspiccies, Flickr (CC BY 2.0)">                                <div style="position:relative;height:0;padding-bottom:72.0%;">        <img
            alt="Canterbury (c) kmspiccies, Flickr (CC BY 2.0)" class='img-responsive lazyload'
            data-srcset="/polopoly_fs/1.6959773.1608564692!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    /polopoly_fs/1.6959773.1608564692!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    /polopoly_fs/1.6959773.1608564692!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    /polopoly_fs/1.6959773.1608564692!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    /polopoly_fs/1.6959773.1608564692!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    /polopoly_fs/1.6959773.1608564692!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>    </a>
            <![endif]-->
            <!--[if !IE]> -->
            
                <a href="https://www.kent-life.co.uk/out-about/places/big-kent-quiz-of-2020-1-6959775">
                                                    <div style="position:relative;height:0;padding-bottom:72.0%;">        <img
            alt="Canterbury (c) kmspiccies, Flickr (CC BY 2.0)" class='img-responsive lazyload'
            data-srcset="/polopoly_fs/1.6959773.1608564692!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    /polopoly_fs/1.6959773.1608564692!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    /polopoly_fs/1.6959773.1608564692!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    /polopoly_fs/1.6959773.1608564692!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    /polopoly_fs/1.6959773.1608564692!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    /polopoly_fs/1.6959773.1608564692!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>                    </a>

                                    <!-- <![endif]-->
                </div>
        <div class="teaser-content"><p><!--PSTYLE=WT Webtext--><p>So you think you know your county? Take our New Year quiz and put that local knowledge to the test | Words: Adam Jacot de Boinod</p> </p>
   <span class="teaser-read-more">
       <a href="https://www.kent-life.co.uk/out-about/places/big-kent-quiz-of-2020-1-6959775">Read more</a>
   </span>
</div>
    
		    <div class="teaser-post-extra">
						
		    	    </div>
	
</div>
								 			 									<div class="medium-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h2>
        <a href="https://www.kent-life.co.uk/out-about/places/peaceful-places-in-kent-1-6797517">            10 peaceful places in Kent where you can escape the crowds
    </a>        </h2>
    </div>
        <div class="teaser-extras">
            <span class="time">Friday, December 18, 2020</span>
                </div>
                <div class="teaser-image">
                
        
                        <!--[if IE]>
            <a href="https://www.kent-life.co.uk/out-about/places/peaceful-places-in-kent-1-6797517" title="[1]  Pegwell Bay Nature reservie is a great place to escape and refresh, but always treat it with respect; take nothing and and leave nothing behind - Manu Palomeque">                                <div style="position:relative;height:0;padding-bottom:71.9%;">        <img
            alt="[1]  Pegwell Bay Nature reservie is a great place to escape and refresh, but always treat it with respect; take nothing and and leave nothing behind - Manu Palomeque" class='img-responsive lazyload'
            data-srcset="/polopoly_fs/1.6797516.1597753215!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    /polopoly_fs/1.6797516.1597753215!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    /polopoly_fs/1.6797516.1597753215!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    /polopoly_fs/1.6797516.1597753215!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    /polopoly_fs/1.6797516.1597753215!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    /polopoly_fs/1.6797516.1597753215!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>    </a>
            <![endif]-->
            <!--[if !IE]> -->
            
                <a href="https://www.kent-life.co.uk/out-about/places/peaceful-places-in-kent-1-6797517">
                                                    <div style="position:relative;height:0;padding-bottom:71.9%;">        <img
            alt="[1]  Pegwell Bay Nature reservie is a great place to escape and refresh, but always treat it with respect; take nothing and and leave nothing behind - Manu Palomeque" class='img-responsive lazyload'
            data-srcset="/polopoly_fs/1.6797516.1597753215!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    /polopoly_fs/1.6797516.1597753215!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    /polopoly_fs/1.6797516.1597753215!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    /polopoly_fs/1.6797516.1597753215!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    /polopoly_fs/1.6797516.1597753215!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    /polopoly_fs/1.6797516.1597753215!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>                    </a>

                                    <!-- <![endif]-->
                </div>
        <div class="teaser-content"><p><!--PSTYLE=WT Webtext--><p>Is life still feeling a bit overwhelming? Head for any of these 10 peaceful spots in Kent to help you find that much-needed bubble of calm | Words: Holly Louise Eells  </p> </p>
   <span class="teaser-read-more">
       <a href="https://www.kent-life.co.uk/out-about/places/peaceful-places-in-kent-1-6797517">Read more</a>
   </span>
</div>
    
		    <div class="teaser-post-extra">
						
		    	    </div>
	
</div>
								 			 									<div class="medium-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h2>
        <a href="https://www.kent-life.co.uk/out-about/places/kent-walking-guide-1-6207247">            Kent walking guide: 9 beautiful routes
    </a>        </h2>
    </div>
        <div class="teaser-extras">
            <span class="time">Friday, December 18, 2020</span>
                </div>
                <div class="teaser-image">
                
        
                        <!--[if IE]>
            <a href="https://www.kent-life.co.uk/out-about/places/kent-walking-guide-1-6207247" title="We've selected some beautiful countryside and town walks in Kent (photo: asmithers, Getty Images)">                                <div style="position:relative;height:0;padding-bottom:71.7%;">        <img
            alt="We've selected some beautiful countryside and town walks in Kent (photo: asmithers, Getty Images)" class='img-responsive lazyload'
            data-srcset="/polopoly_fs/1.6207246.1565346660!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    /polopoly_fs/1.6207246.1565346660!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    /polopoly_fs/1.6207246.1565346660!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    /polopoly_fs/1.6207246.1565346660!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    /polopoly_fs/1.6207246.1565346660!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    /polopoly_fs/1.6207246.1565346660!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>    </a>
            <![endif]-->
            <!--[if !IE]> -->
            
                <a href="https://www.kent-life.co.uk/out-about/places/kent-walking-guide-1-6207247">
                                                    <div style="position:relative;height:0;padding-bottom:71.7%;">        <img
            alt="We've selected some beautiful countryside and town walks in Kent (photo: asmithers, Getty Images)" class='img-responsive lazyload'
            data-srcset="/polopoly_fs/1.6207246.1565346660!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    /polopoly_fs/1.6207246.1565346660!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    /polopoly_fs/1.6207246.1565346660!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    /polopoly_fs/1.6207246.1565346660!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    /polopoly_fs/1.6207246.1565346660!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    /polopoly_fs/1.6207246.1565346660!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>                    </a>

                                    <!-- <![endif]-->
                </div>
        <div class="teaser-content"><p><!--PSTYLE=SF Web Summary--><p>From rambles through the Kent Downs to pretty village walks and urban strolls, this guide to some of Kent&rsquo;s prettiest walking routes is essential for the intrepid adventurer</p> </p>
   <span class="teaser-read-more">
       <a href="https://www.kent-life.co.uk/out-about/places/kent-walking-guide-1-6207247">Read more</a>
   </span>
</div>
    
		    <div class="teaser-post-extra">
						
		    	    </div>
	
</div>
								 			 									<div class="medium-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h2>
        <a href="https://www.kent-life.co.uk/out-about/places/waterside-walks-in-kent-1-6674762">            The best waterside walks in Kent
    </a>        </h2>
    </div>
        <div class="teaser-extras">
            <span class="time">Friday, December 18, 2020</span>
                    <span class="byline"><a>Sarah Sturt</a></span>
        </div>
                <div class="teaser-image">
                
        
                        <!--[if IE]>
            <a href="https://www.kent-life.co.uk/out-about/places/waterside-walks-in-kent-1-6674762" title="The Royal Military Canal, Hythe (photo: Andy McGowan, Getty Images)">                                <div style="position:relative;height:0;padding-bottom:71.7%;">        <img
            alt="The Royal Military Canal, Hythe (photo: Andy McGowan, Getty Images)" class='img-responsive lazyload'
            data-srcset="/polopoly_fs/1.6674761.1590678231!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    /polopoly_fs/1.6674761.1590678231!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    /polopoly_fs/1.6674761.1590678231!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    /polopoly_fs/1.6674761.1590678231!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    /polopoly_fs/1.6674761.1590678231!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    /polopoly_fs/1.6674761.1590678231!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>    </a>
            <![endif]-->
            <!--[if !IE]> -->
            
                <a href="https://www.kent-life.co.uk/out-about/places/waterside-walks-in-kent-1-6674762">
                                                    <div style="position:relative;height:0;padding-bottom:71.7%;">        <img
            alt="The Royal Military Canal, Hythe (photo: Andy McGowan, Getty Images)" class='img-responsive lazyload'
            data-srcset="/polopoly_fs/1.6674761.1590678231!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    /polopoly_fs/1.6674761.1590678231!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    /polopoly_fs/1.6674761.1590678231!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    /polopoly_fs/1.6674761.1590678231!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    /polopoly_fs/1.6674761.1590678231!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    /polopoly_fs/1.6674761.1590678231!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>                    </a>

                                    <!-- <![endif]-->
                </div>
        <div class="teaser-content"><p><!--PSTYLE=WT Webtext--><p>Here are five of the best spots in Kent for a stroll by coast, canal and river</p> </p>
   <span class="teaser-read-more">
       <a href="https://www.kent-life.co.uk/out-about/places/waterside-walks-in-kent-1-6674762">Read more</a>
   </span>
</div>
    
		    <div class="teaser-post-extra">
						
		    	    </div>
	
</div>
								 			 									<div class="medium-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h2>
        <a href="https://www.kent-life.co.uk/out-about/places/beautiful-stately-homes-with-gardens-in-kent-1-5592802">            Beautiful stately homes with gardens in Kent
    </a>        </h2>
    </div>
        <div class="teaser-extras">
            <span class="time">Friday, December 18, 2020</span>
                    <span class="byline"><a href="/author?author=samuel.mathewson@archant.co.uk">Samuel Mathewson</a></span>
        </div>
                <div class="teaser-image">
                
        
                        <!--[if IE]>
            <a href="https://www.kent-life.co.uk/out-about/places/beautiful-stately-homes-with-gardens-in-kent-1-5592802" title="The beautiful Doddington Hall (photo: 126710944@N06, Flickr, CC BY 2.0)">                                <div style="position:relative;height:0;padding-bottom:71.8%;">        <img
            alt="The beautiful Doddington Hall (photo: 126710944@N06, Flickr, CC BY 2.0)" class='img-responsive lazyload'
            data-srcset="/polopoly_fs/1.5917361.1551715487!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    /polopoly_fs/1.5917361.1551715487!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    /polopoly_fs/1.5917361.1551715487!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    /polopoly_fs/1.5917361.1551715487!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    /polopoly_fs/1.5917361.1551715487!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    /polopoly_fs/1.5917361.1551715487!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>    </a>
            <![endif]-->
            <!--[if !IE]> -->
            
                <a href="https://www.kent-life.co.uk/out-about/places/beautiful-stately-homes-with-gardens-in-kent-1-5592802">
                                                    <div style="position:relative;height:0;padding-bottom:71.8%;">        <img
            alt="The beautiful Doddington Hall (photo: 126710944@N06, Flickr, CC BY 2.0)" class='img-responsive lazyload'
            data-srcset="/polopoly_fs/1.5917361.1551715487!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    /polopoly_fs/1.5917361.1551715487!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    /polopoly_fs/1.5917361.1551715487!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    /polopoly_fs/1.5917361.1551715487!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    /polopoly_fs/1.5917361.1551715487!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    /polopoly_fs/1.5917361.1551715487!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>                    </a>

                                    <!-- <![endif]-->
                </div>
        <div class="teaser-content"><p><!--PSTYLE=WT Webtext--><p>We have selected 12 of the grandest historic stately homes with stunning gardens in Kent to visit</p> </p>
   <span class="teaser-read-more">
       <a href="https://www.kent-life.co.uk/out-about/places/beautiful-stately-homes-with-gardens-in-kent-1-5592802">Read more</a>
   </span>
</div>
    
		    <div class="teaser-post-extra">
						
		    	    </div>
	
</div>
								 			 									<div class="medium-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h2>
        <a href="https://www.kent-life.co.uk/out-about/places/guide-to-the-best-kent-beaches-1-5532587">            Guide to the best Kent beaches
    </a>        </h2>
    </div>
        <div class="teaser-extras">
            <span class="time">Friday, December 18, 2020</span>
                </div>
                <div class="teaser-image">
                
        
                        <!--[if IE]>
            <a href="https://www.kent-life.co.uk/out-about/places/guide-to-the-best-kent-beaches-1-5532587" title="Stone Bay, Broadstairs">                                <div style="position:relative;height:0;padding-bottom:71.7%;">        <img
            alt="Stone Bay, Broadstairs" class='img-responsive lazyload'
            data-srcset="/polopoly_fs/1.6021557.1556530056!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    /polopoly_fs/1.6021557.1556530056!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    /polopoly_fs/1.6021557.1556530056!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    /polopoly_fs/1.6021557.1556530056!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    /polopoly_fs/1.6021557.1556530056!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    /polopoly_fs/1.6021557.1556530056!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>    </a>
            <![endif]-->
            <!--[if !IE]> -->
            
                <a href="https://www.kent-life.co.uk/out-about/places/guide-to-the-best-kent-beaches-1-5532587">
                                                    <div style="position:relative;height:0;padding-bottom:71.7%;">        <img
            alt="Stone Bay, Broadstairs" class='img-responsive lazyload'
            data-srcset="/polopoly_fs/1.6021557.1556530056!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    /polopoly_fs/1.6021557.1556530056!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    /polopoly_fs/1.6021557.1556530056!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    /polopoly_fs/1.6021557.1556530056!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    /polopoly_fs/1.6021557.1556530056!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    /polopoly_fs/1.6021557.1556530056!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>                    </a>

                                    <!-- <![endif]-->
                </div>
        <div class="teaser-content"><p><!--PSTYLE=WT Webtext--><p>Kent is not only home to many stunning beaches but also has some of the safest and cleanest in the country, many with prestigious Blue Flag status</p> </p>
   <span class="teaser-read-more">
       <a href="https://www.kent-life.co.uk/out-about/places/guide-to-the-best-kent-beaches-1-5532587">Read more</a>
   </span>
</div>
    
		    <div class="teaser-post-extra">
						
		    	    </div>
	
</div>
								 			 		 	 	</div>
	        
        </div>
  <div class="clearfix"></div>
                         		</div>
                        	</div>
						</div>
                                                                            <div class="content-b col-md-4"><div class="row"><div class="inner-c col-md-12">
                                
                          
<!-- Start Element Group 'Kent Life | Right Column for Out and About', ID 7.240684 -->
	<div>
  
  
                          
<!-- Start Element Group 'SiteWide Top', ID 7.474553 -->
	<div>
  
  
                          
        <!-- Both twitter and pinterest have pre-defined widths which are breaking the right hand column in chrome, this is to fix that --> 

<style>
    .twitteriframewidget iframe
    {
    width:300px !important;  
    
    }

.pinterestwidget>span {
    width: 300px !important;
  min-width: auto !important;
}

  </style>
                        
    
            <div class="advert desktop">
            <div id="ad-slot-mpu-1-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-1-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-1-desktop');</script>--></div>
            </div>
        </div>
    
            <div class="advert tablet">
            <div id="ad-slot-mpu-1-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-1-tablet');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-1-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-mpu-1-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-1-mobile');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-1-mobile');</script>--></div>
            </div>
        </div>
                      
        <div class="text-center callout life-at-home" style="margin-bottom: 20px; height:100px;">
<a class="PromoTracking" href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=b04ae24d-9633-4ada-88fe-483e41113133" target="_blank">
<img alt="Great British Holidays advert link" data-src="/polopoly_fs/7.676813.1576056623!/gbh-callout2.png">
</a>
</div>
                        
        
                        
<!-- Start Generic | Subscription Centre Widget | SUBSCRIPTION HTML | RFC 2288 ff| Lazy 19-03-2020, ID 7.408021 -->
<style>
iframe#esp-newsletter{
    border:none;
    overflow: hidden;
    width: 100%;
    height: 400px;
    margin-bottom: 20px;
}
</style>

<div class="lazyload" data-lazy-widget><!--<iframe id="esp-newsletter" scrolling="no" src="https://archant-mkt-prod1-m.adobe-campaign.com/lp/SUB_KEN"></iframe>--></div>





 <!-- End Generic | Subscription Centre Widget | SUBSCRIPTION HTML | RFC 2288 ff| Lazy 19-03-2020, ID 7.408021 -->
      
                        
<!-- Start Element Group 'Kent Life e-edition carousel', ID 7.454093 -->
	<div>
  
  
                          
        

<style>

.eedition-carousel .carousel{
    background: #efefef;
    margin-top: 0px;
}
.eedition-carousel .carousel .item{
    min-height: 316px; /* Prevent carousel from being distorted if for some reason image doesn't load */
}
.eedition-carousel .carousel .item img{
    margin: 0 auto; /* Align slide image horizontally center */

    -webkit-box-shadow: 0px 0px 19px 0px rgba(0,0,0,0.75);
	-moz-box-shadow: 0px 0px 19px 0px rgba(0,0,0,0.75);
	box-shadow: 0px 0px 19px 0px rgba(0,0,0,0.75);
    
    
}

 .eedition-carousel .carousel-inner > .item > img, .eedition-carousel .carousel-inner > .item > a > img {

    max-width: 200px;

}

.eedition-carousel .carousel-heading {

    background-color: #7797c0;
    margin: 0px;
    padding: 25px;
    color: #ffffff;

}


.eedition-carousel .item {

   margin-top:20px;
   margin-bottom:60px;

}
.eedition-carousel .carousel-image {
max-height: 260px;
	
}
.eedition-carousel .carousel-title
{
	color: #000000;
	margin-top: 10px;
}
 .eedition-carousel .carousel-inner {

    border:none;

}
  .eedition-carousel .item h3
  {
    max-width:200px; 
    margin-left: auto;
    margin-right: auto;
  }
  
  .eedition-carousel  h3.carousel-title {

    min-height: 70px;

}
  .eedition-carousel  .carousel-indicators li {
      border: 1px solid #141414;
    }
  
  .eedition-carousel .carousel-control {

    font-size: 300%;

}
  
  
</style>


<div class="eedition-carousel">
<h3 class="carousel-heading">Free Downloads</h3>
    <div id="myCarousel-eedition" class="carousel slide" data-ride="carousel">
        <!-- Carousel indicators -->
        <ol class="carousel-indicators">
		
				
            <li data-target="#myCarousel-eedition" data-slide-to="0" class="
			
	active
			"></li>

					
            <li data-target="#myCarousel-eedition" data-slide-to="1" class="
			
			"></li>

					
            <li data-target="#myCarousel-eedition" data-slide-to="2" class="
			
			"></li>

					
            <li data-target="#myCarousel-eedition" data-slide-to="3" class="
			
			"></li>

			        </ol>   
        <!-- Wrapper for carousel items -->
        <div class="carousel-inner">






<div class="item 
active

">
<a href="//edition.pagesuite-professional.co.uk/Launch.aspx?PBID=d1a8746b-2058-45c1-bee5-8dc8218855ef" target="_blank" title="Pagesuite Edition" alt="Pagesuite Edition">
<img data-src="//edition.pagesuite-professional.co.uk/get_image.aspx?PBID=d1a8746b-2058-45c1-bee5-8dc8218855ef&w=200" class=" carousel-image img-responsive" />

  </a>
</div>
          



<div class="item 

">
<a href="//edition.pagesuite-professional.co.uk/Launch.aspx?PBID=be58471b-002f-4340-843d-32da9308612f" target="_blank" title="Pagesuite Edition" alt="Pagesuite Edition">
<img data-src="//edition.pagesuite-professional.co.uk/get_image.aspx?PBID=be58471b-002f-4340-843d-32da9308612f&w=200" class=" carousel-image img-responsive" />

  </a>
</div>
          



<div class="item 

">
<a href="//edition.pagesuite-professional.co.uk/Launch.aspx?PBID=d425c56a-b4fa-4cbc-90b5-a7620d78e3d0" target="_blank" title="Pagesuite Edition" alt="Pagesuite Edition">
<img data-src="//edition.pagesuite-professional.co.uk/get_image.aspx?PBID=d425c56a-b4fa-4cbc-90b5-a7620d78e3d0&w=200" class=" carousel-image img-responsive" />

  </a>
</div>
          



<div class="item 

">
<a href="//edition.pagesuite-professional.co.uk/Launch.aspx?PBID=55acb83d-7315-4a41-a210-bcf0568dc1d7" target="_blank" title="Pagesuite Edition" alt="Pagesuite Edition">
<img data-src="//edition.pagesuite-professional.co.uk/get_image.aspx?PBID=55acb83d-7315-4a41-a210-bcf0568dc1d7&w=200" class=" carousel-image img-responsive" />

  </a>
</div>
          
          
          
          
          </div>
        <!-- Carousel controls -->
        <a class="carousel-control left" href="#myCarousel-eedition" data-slide="prev">
            <span class="glyphicon glyphicon-chevron-left"></span>
        </a>
        <a class="carousel-control right" href="#myCarousel-eedition" data-slide="next">
            <span class="glyphicon glyphicon-chevron-right"></span>
        </a>
    </div>
</div>
              
        	     	</div>
<!-- End Element Group 'Kent Life e-edition carousel', ID 7.454093 -->
                  
    
            <div class="advert desktop">
            <div id="ad-slot-mpu-2-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-2-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-2-desktop');</script>--></div>
            </div>
        </div>
    
            <div class="advert tablet">
            <div id="ad-slot-mpu-2-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-2-tablet');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-2-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-mpu-2-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-2-mobile');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-2-mobile');</script>--></div>
            </div>
        </div>
            
        	     	</div>
<!-- End Element Group 'SiteWide Top', ID 7.474553 -->
                  
<!-- Start Element Group 'SiteWide Middle', ID 7.474552 -->
	<div>
  
  
                          
        <a href="https://www.kentfda.co.uk/" target="_blank">
  <img data-src="https://www.kent-life.co.uk/polopoly_fs/7.244131.1595336948!/kent_fda_20.jpg" alt="Kent Life Food & Drink awards. Open for entries."/></a><br/>
<br/>
                        
<!-- Start Element Group 'Competition Element', ID 7.320832 -->
	<div>
  
  
                          
        <h2 class="headerStyle">
<div id="headerText">Latest Competitions & Offers</div></a>
</h2>
<div class="linebreak"></div>
                                
        	     	</div>
<!-- End Element Group 'Competition Element', ID 7.320832 -->
                  
<!-- Start Element Group 'Kent Life Magazine Offers Element Group', ID 7.320825 -->
	<div>
  
  
                          
        
                        
        


  

<!-- $secondPart promo 7.332765 -->



<!-- $secondPart promo 7.332765 end -->

                        
        
                        
        
              
        	     	</div>
<!-- End Element Group 'Kent Life Magazine Offers Element Group', ID 7.320825 -->
                  
    
            <div class="advert desktop">
            <div id="ad-slot-mpu-3-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-3-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-3-desktop');</script>--></div>
            </div>
        </div>
    
            <div class="advert tablet">
            <div id="ad-slot-mpu-3-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-3-tablet');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-3-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-mpu-3-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-3-mobile');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-3-mobile');</script>--></div>
            </div>
        </div>
                      
        <br/>
                        
<!-- Start Element Group 'Twitter Element - lazy', ID 7.320826 -->
	<div>
  
  
                          
        <br/>
<h2 class="headerStyle">
<div id="headerText">Follow us on Twitter</div>
</h2>


                        
        <div data-lazy-widget><!--
<div class="twitteriframewidget">
<a class="twitter-timeline" href="https://twitter.com/kentlife" data-widget-id="273064503552380928">Tweets by @kentlife</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
--></div>
              
        	     	</div>
<!-- End Element Group 'Twitter Element - lazy', ID 7.320826 -->
                  
<!-- Start Element Group 'Facebook Element - lazy', ID 7.320827 -->
	<div>
  
  
                          
        <br/>

<h2 class="headerStyle">
<div id="headerText">Like us on Facebook</div>
  
</h2>
                        
        <div data-lazy-widget><!--
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="fb-page" data-href="https://www.facebook.com/kentlife" data-small-header="false" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="false" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/kentlife"><a href="https://www.facebook.com/kentlife">Kent Life</a></blockquote></div></div>
--></div>
              
        	     	</div>
<!-- End Element Group 'Facebook Element - lazy', ID 7.320827 -->
        
        	     	</div>
<!-- End Element Group 'SiteWide Middle', ID 7.474552 -->
                  
<!-- Start Element Group 'SiteWide Bottom', ID 7.474550 -->
	<div>
  
  
                          
    
            <div class="advert desktop">
            <div id="ad-slot-mpu-4-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-4-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-4-desktop');</script>--></div>
            </div>
        </div>
    
            <div class="advert tablet">
            <div id="ad-slot-mpu-4-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-4-tablet');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-4-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-mpu-4-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-4-mobile');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-4-mobile');</script>--></div>
            </div>
        </div>
                      
        <br/>
                        
<!-- Start Element Group 'Local Search Element (shared)', ID 7.316549 -->
	<div>
  
  
                          
        <h2 class="headerStyle">
<div id="headerText">Local Business Directory</div></a>
</h2>
<div class="linebreak"></div>
                        
        <div data-lazy-widget><!--
<style type="text/css">
  #local-search-container {
    background-image: url("https://www.kent-life.co.uk/polopoly_fs/7.231478.1536935027!/LS24-background.jpg");
    background-position: 0 -40px;
    font-size: 100%;
    height: 260px;
    margin-bottom: 20px;
    padding: 20px;
    position: relative;
  }
                            
  #local-search-container .row{
    margin: 0px;  
  }

  #local-search-container .search-button {
    background-color: #f4cd4d;
    color: #540075;
    cursor: pointer;
    margin: 20px 0px 0px 0px;
    text-decoration:none;
    font-weight: bold;
    border: 0px;
    float: left;
  }

  #local-search-container label{
    padding: 0px;
  } 

  #local-search-container #local-search-fields .text {
  	border: 1px solid #6E2085;
  }

  #local-search-container .logo{
    margin-bottom: 10px;
  }

  #local-search-container #strapline {
    display: block;
    font-size: 100%;
    line-height: 12px;
    color: #ffffff;
    margin-bottom: 10px;
    padding-top: 20px;
    font-weight: bold;
    text-shadow: 0 0 10px #000000;
  }

  #local-search-container #search-radius {

  }
@media (min-width: 800px) {
	#local-search-container #strapline{
		padding-top: 70px;
	}
}
</style>
      
<div id="local-search-container" class="callout">
  <div class="row">
  	<div class="col-md-12 col-sm-12 col-xs-12">
        	  <a href="http://www.localsearch24.co.uk/kent" target="_blank"><img class="logo" border="0" src="https://www.kent-life.co.uk/polopoly_fs/7.231478.1536935027!/local_search_191.png" alt="Local Search 24"></a>
          </div>
  </div>
  <div class="row">
        <form action="https://www.localsearch24.co.uk/kent/search-results.aspx" enctype="application/x-www-form-urlencoded" method="get" target="_blank" class="form-horizontal localsearchtracking" role="form">
          <div id="local-search-fields">
        <div class="row">
          <div class="col-md-6 col-sm-6 col-xs-12">
            <div class="row">
              <label class="" for="Business">Looking for a:</label>
              <input type="text" name="Business" class="form-control text">
            </div>
          </div>

          <div class=" col-md-6 col-sm-6 col-xs-12">
            <div class="row">
              <label class="col-md-6 col-sm-6 col-xs-12" for="Location">Location:</label>
      		                <input type="text" name="Location" class="form-control text col-md-6 col-sm-6 col-xs-12" value="Kent">
                          </div>
          </div>
        </div>

        <div class="row">
          <div class="col-md-6 col-sm-6 col-xs-9">
            <div id="search-radius" class="row">
              <label for="SearchRadius">Search radius:</label>
              <select name="SearchRadius" class="form-control">
                <option value="3" selected="selected">3 Miles</option>
                <option value="6">6 Miles</option>
                <option value="9">9 Miles</option>
                <option value="12">12 Miles</option>
                <option value="15">15 Miles</option>
                <option value="18">18 Miles</option>
                <option value="21">21 Miles</option>
                <option value="24">24 Miles</option>
                <option value="27">27 Miles</option>
                <option value="30">30 Miles</option>
              </select>
            </div>
          </div>
          <div class="col-md-6 col-sm-6 col-xs-3">
            <div class="row">
<button type="submit" id="Search" value="Search" class="search-button btn btn-default">Search</button>
            </div>
          </div>
        </div>
      </div>		
    </form>
  </div>
  <div class="row">
    <div class="col-md-12 col-sm-12 col-xs-12">

            <div id="strapline">Kent's trusted business finder</div>
          </div>
  </div>
</div>
--></div>
              
        	     	</div>
<!-- End Element Group 'Local Search Element (shared)', ID 7.316549 -->
                  
<!-- Start Element Group 'Job Search', ID 7.338664 -->
	<div>
  
  
                
        	     	</div>
<!-- End Element Group 'Job Search', ID 7.338664 -->
                  
<!-- Start Element Group 'Drive24 Element (shared)', ID 7.316560 -->
	<div>
  
  
                          
        
<h2 class="headerStyle">
<div id="headerText">Search For a Car In Your Area</div></a>
</h2>
<div class="linebreak"></div>

                        
        

<div class="lp_drive24" style="width:300px; height:327px; margin-left:auto; margin-right:auto;">
<a target="_blank" href="https://www.drive24.co.uk/?utm_source=Kent.d&utm_medium=ImageLink&utm_campaign=FixedDisplay">
<img data-src="/polopoly_fs/7.261109.1536757803!/drive24-v2.png" alt=""/>
</a>
</div>
              
        	     	</div>
<!-- End Element Group 'Drive24 Element (shared)', ID 7.316560 -->
                  
<!-- Start Element Group 'Generic Life Homes24 Element (Commented out)', ID 7.316562 -->
	<div>
  
  
                          
        <!-- Removed header -->


                        
        <!-- rEmoved widget -->


              
        	     	</div>
<!-- End Element Group 'Generic Life Homes24 Element (Commented out)', ID 7.316562 -->
                  
        <!-- Start Generic Boost 'Local Guide' link HTML Element 01-06-2020, ID 7.798852 -->



<div class="boost-local-guide-link"><a href="https://local.kent-life.co.uk" target="_blank">Local Guide</a></div>
<style>
.boost-local-guide-link{
	display:block;
	margin: 0px 0px 20px 0px;
	padding: 10px;
	width:100%;
	min-width:200px;
	max-width:1280px;
	box-shadow:0 0 10px rgba(0,0,0,0.15);
    background-color: #4274a7;
}

.boost-local-guide-link a{
	text-decoration: none;
	color: #f0f0f0;
    font-family: 'Proxima Nova', Arial, sans-serif;
    font-weight: bold;
    font-size: 23px;
    line-height: 24px;
}

.boost-local-guide-link a:hover{
	text-decoration: none;
	color: #ffffff;
    cursor: pointer;
}
</style>
<!-- End Generic Boost 'Local Guide' link HTML Element 01-06-2020, ID 7.798852 -->
                        
        <!-- Start Generic OnScroll Advert HTML Element 1426 30/11/2020, ID 7.330450, Modified Mon Nov 30 14:27:01 GMT 2020 -->
<!-- Archant DMPU - 300x600 -->









    <!-- //Connect Container: Archant -->
    <script type="text/plain" class="optanon-category-C0004" src="//get.s-onetag.com/76788eb3-9d75-4d8c-b957-5996eb40d9cc/tag.min.js" async defer></script>
    <!-- Archant DMPU - 300x600 -->
    <div id="onscroll-ad-archant-dmpu-300-x-600" style="margin-bottom: 20px"></div>

<!-- End Generic OnScroll Advert HTML Element 1426 30/11/2020, ID 7.330450 -->
              
        	     	</div>
<!-- End Element Group 'SiteWide Bottom', ID 7.474550 -->
        
        	     	</div>
<!-- End Element Group 'Kent Life | Right Column for Out and About', ID 7.240684 -->
        
                                  </div></div></div>
                        												<!-- Start Full Width Footer Bottom Slot -->
												<div class="content-c col-md-12">
						
                          
        <style>
  
  .ad-experiences--full-width-bottom-slot #ad-slot-lb-2-desktop{
    /*border: 1px #a0a0a0 solid;*/
    margin-left: -21px;
    /*background: #ffffff;*/
  }
  
  .utilities {
    border-top: 0px #ffffff solid;
    border-bottom: 0px #ffffff solid;
    
  }
  
  .content-c .story-list .inpage {
    border-top: 1px solid;
    border-bottom: 1px solid;
    font-size: 18px;
    text-transform: none;
    background: #fff;
    color: #656666;
    line-height: 1.5em;
    margin-bottom: 0;
    padding: 10px 0;
    width: 100%;
  }

  .content-c .story-list .teaser{
    display: block;
    clear: both;
    width: 100%;
    border-bottom: 1px dotted #222;
  }
  
  .content-c .story-list.most-read .teaser-title {
    display: block;
    width: 55%;
    float: right;
  }
  
  .content-c .story-list.most-read .teaser-title h3 a {
    font-size: 60%;
    line-height: 1.4em;
    text-decoration: none;
    color: #656666;
    border: 0px #ffffff solid;
  }
  
  .content-c .story-list.most-read .teaser-image {
    float: left;
    width: 36.6%;
  }


</style>
                        
        <!-- Start Generic Ad Experiences Scripts 08/05/2019, ID 7.897813 -->


	
		

<script>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</script>

<style>
  
  html body {
      overflow-x: initial;
  }
    
  /* Hide legacy comments forms */
  /*  
  #article-comments,
  .loggedin,
  .loggedout{
    display:none;
  }
  */
  
  #article-comments{
    display:none;
  }
  /* Social Buttons */
  .fbshare-btn img,
  .twittshare-btn img,
  .gpshare-btn img,
  .articleBeltShareBtn img {
    width: 42px;
    border-radius: 4px;
  }
  /* Fix for some themes */
  .utilities {
    padding: 10px 0px;
  }
  .utilities div {
    width: initial;
  }
  .utilities > .fbshare-btn,
  .utilities .twittshare-btn,
  .utilities .gpshare-btn,
  .utilities .articleBeltShareBtn {
    padding: 0;
    border-radius: 4px;
    -webkit-filter: grayscale(75%);
    filter: grayscale(75%);
	margin: 0 4px;
  }
  .utilities > .fbshare-btn:hover,
  .utilities > .twittshare-btn:hover,
  .utilities > .gpshare-btn:hover,
  .utilities > .articleBeltShareBtn:hover {
    -webkit-filter: grayscale(0%);
    filter: grayscale(0%);
  }

  .article-share .utilities a:hover {
      opacity: 1;
  }
  /* Counter styles */
  .utilities .fbshare-btn {
      background-color: #3b5998;
  }
  .utilities .twittshare-btn {
      background-color: #4099FF;
  }
  .fbshare-count,
  .twittshare-count{
      display: inline-block;
      color: white;
      font-weight: bold;
      font-size: 18px;
      width: 0;
      transition: width 1s;
      overflow: hidden;
      white-space: nowrap;
      vertical-align: middle;
  }
  .fbshare-count a,
  .twittshare-count a{
      color: white;
  }
  .fbshare-count:before {
      content: "Shares: ";
  }
  .twittshare-count:before {
      content: "Tweets: ";
  }
  .fbshare-btn:hover .fbshare-count,
  .twittshare-btn:hover .twittshare-count {
      width: 110px;
      transition: width 1s;
      display: inline-block;
  }
  /* Total share*/
  .utilities > .totalshare {
      vertical-align: bottom;
      height: 42px;
      padding: 0;      
      font-weight: bold;      
      font-size: 32px;
      vertical-align: middle;
      float: right;
      padding-left: 4px;
      border-left: 1px solid #ccc;
  }
  .totalshare:before {
      content: "Shares: ";
      font-size: 14px;
  }
  /* General styles*/
  .article-share {
      padding: 10px 0;
      vertical-align: middle;
  }
  /* Stop appering in gallery */
  .gallery .article-share{
      display: none!important;
  }
  /* Remove comments button*/
  .article-share .utilities .comments {
      display: none;
  }
  /* Whatsapp button*/
  @media screen and (min-width: 1024px) {
      .whatsappcontainer {
         display:none;
      }
  }
  

/* Mobile & tablet styling */
@media (max-width: 1024px){
	.utilities > .totalshare {
		border-left: 0;
	}	
	.fbshare-count, .twittshare-count{
		font-size: 14px;
		width: initial;
		padding-Right: 8px;
	}	
	.utilities > .fbshare-btn,
    .utilities .twittshare-btn,
    .utilities .gpshare-btn,
    .utilities .articleBeltShareBtn {
		-webkit-filter: grayscale(0%);
		filter: grayscale(0%);
		margin-bottom: 8px;
	}	
	.fbshare-btn:hover .fbshare-count,
    .twittshare-btn:hover .twittshare-count {
		width:initial
	}	
}
</style>
<!-- End Generic Ad Experiences Scripts 08/05/2019, ID 7.897813 -->
                        <!-- Start Bluebell Element Container, 'Generic Ad Experience Article FW Bottom Slot Container 20/01', ID 7.897845 -->
 <div class="ad-experiences--full-width-bottom-slot">

                          
        <style>
/* I think this is redundant now as this is in 7.897811, the Stylesheet element.*/
.content-c.col-md-12 { clear: both;}

</style>
                        
    
            <div class="advert desktop">
            <div id="ad-slot-lb-2-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-lb-2-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-lb-2-desktop');</script>--></div>
            </div>
        </div>
    
    
                      <div class="row column-splitter "  >
	<div class="col-md-8 col-sm-12 col-xs-12 column-a">
	
                          
    
            <div class="advert desktop">
            <div id="ad-slot-mpu-6-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-6-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-6-desktop');</script>--></div>
            </div>
        </div>
    
            <div class="advert tablet">
            <div id="ad-slot-mpu-6-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-6-tablet');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-6-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-mpu-6-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-6-mobile');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-6-mobile');</script>--></div>
            </div>
        </div>
                      
    
            <div class="advert desktop">
            <div id="ad-slot-mpu-7-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-7-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-7-desktop');</script>--></div>
            </div>
        </div>
    
            <div class="advert tablet">
            <div id="ad-slot-mpu-7-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-7-tablet');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-7-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-mpu-7-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-7-mobile');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-7-mobile');</script>--></div>
            </div>
        </div>
                      
    
            <div class="advert desktop">
            <div id="ad-slot-mpu-8-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-8-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-8-desktop');</script>--></div>
            </div>
        </div>
    
            <div class="advert tablet">
            <div id="ad-slot-mpu-8-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-8-tablet');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-8-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-mpu-8-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-8-mobile');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-8-mobile');</script>--></div>
            </div>
        </div>
                      
    
            <div class="advert desktop">
            <div id="ad-slot-mpu-9-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-9-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-9-desktop');</script>--></div>
            </div>
        </div>
    
            <div class="advert tablet">
            <div id="ad-slot-mpu-9-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-9-tablet');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-9-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-mpu-9-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-9-mobile');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-9-mobile');</script>--></div>
            </div>
        </div>
                      
    
            <div class="advert desktop">
            <div id="ad-slot-mpu-10-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-10-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-10-desktop');</script>--></div>
            </div>
        </div>
    
            <div class="advert tablet">
            <div id="ad-slot-mpu-10-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-10-tablet');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-10-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-mpu-10-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-10-mobile');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-10-mobile');</script>--></div>
            </div>
        </div>
                      
        
<!-- Start Generic Taboola In-Article Code 05/08/2020 (cmpSolution), ID 7.953078 -->


<div id="taboola-below-article-thumbnails"></div>
<div class="article-comments-kent-life"></div>
<script type='text/plain' class='optanon-category-C0004'>
    window._taboola = window._taboola || [];
    _taboola.push({
        mode: 'thumbnails-a',
        container: 'taboola-below-article-thumbnails',
        placement: 'Below Article Thumbnails',
        target_type: 'mix'
    });
</script>
<!-- End Generic Taboola In-Article Code 05/08/2020 (cmpSolution), ID 7.953078 -->

                        
        
<!-- Start Generic Ad Experiences Disqus HTML Element 20/01/2020, ID 7.897830 -->
    <!-- Article Comments Status: $article.showComments.value and true -->

<div id="article-comments-disqus">
<a id="comments-anchor"></a>
<div data-lazy-widget><!--

<div id="disqus_thread">

<script type="text/javascript">
// found!
var disqus_shortname = 'kent-life';

// Unique Identifier
var disqus_identifier = 'ContentId(1.5488488)';

(function() {
var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();

</script>

<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

<a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
</div>
--></div>
</div>
<!-- End Generic Ad Experiences Disqus HTML Element 20/01/2020, ID 7.897830 -->
              
      	</div>
<div class="col-md-4 col-sm-12 col-xs-12 column-b">
	
                          
                          
        
              
                        
    
    
            <div class="advert tablet">
            <div id="ad-slot-mpu-3-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-3-tablet');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-3-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-mpu-3-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-3-mobile');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-3-mobile');</script>--></div>
            </div>
        </div>
                      
                          
        <div class="story-list most-read">
<h2 class="inpage">Latest from the Kent Life</h2>

<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.kent-life.co.uk/out-about/walks/national-trust-walks-kent-1-6960901">10 of the best walks at National Trust sites in Kent</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.kent-life.co.uk/out-about/walks/national-trust-walks-kent-1-6960901"> 
                                        <img data-src="/polopoly_fs/1.6960900.1611163206!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Ightham Mote (c) David Nicholls, Flickr (CC BY 2.0)" class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.kent-life.co.uk/out-about/places/st-margaret-at-cliffe-coastal-walk-1-5488488">St Margaret’s at Cliffe coastal walk</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.kent-life.co.uk/out-about/places/st-margaret-at-cliffe-coastal-walk-1-5488488"> 
                                        <img data-src="/polopoly_fs/1.5488480.1524498057!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="St Margarets walk by Explore Kent" class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.kent-life.co.uk/home/whats-on-kent-1-6795674">5 things to do in Kent this week: Secret locations to discover</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.kent-life.co.uk/home/whats-on-kent-1-6795674"> 
                                        <img data-src="/polopoly_fs/1.6960708.1610972214!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Coldrum Long Barrow (c) Brian Fuller, Flickr (CC BY 2.0)" class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.kent-life.co.uk/out-about/places/10-amazing-castles-in-kent-1-6170428">10 amazing castles in Kent</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.kent-life.co.uk/out-about/places/10-amazing-castles-in-kent-1-6170428"> 
                                        <img data-src="/polopoly_fs/1.6170427.1563548284!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Scotney Castle is one of our picks for prettiest castles in Kent (photo: TerryJLawrence, Getty Images)" class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.kent-life.co.uk/out-about/places/where-to-see-snowdrops-in-kent-10-pretty-gardens-to-visit-1-5846263">Where to see snowdrops in Kent: Pretty gardens to visit</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.kent-life.co.uk/out-about/places/where-to-see-snowdrops-in-kent-10-pretty-gardens-to-visit-1-5846263"> 
                                        <img data-src="/polopoly_fs/1.6960262.1610028224!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="St Peter's Church, Chilham (c) Richard Enfield, Flickr (CC BY 2.0)" class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
</div>
              
                        
    
            <div class="advert desktop">
            <div id="ad-slot-mpu-2-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-2-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-2-desktop');</script>--></div>
            </div>
        </div>
    
    
                      
        
<!-- Start Generic Ad Experiences: Drive 24, ID 7.897833 -->

<!-- removed -->

<!-- End Generic Ad Experiences: Drive 24, ID 7.897833 -->
                        
    
            <div class="advert desktop">
            <div id="ad-slot-mpu-3-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-3-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-3-desktop');</script>--></div>
            </div>
        </div>
    
    
                      
    
    
            <div class="advert tablet">
            <div id="ad-slot-mpu-4-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-4-tablet');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-4-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-mpu-4-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-4-mobile');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-4-mobile');</script>--></div>
            </div>
        </div>
                      
        <!-- Start Generic Ad Experiences: DataTool Jobs 24 - Updated 2020, ID 7.897834 -->
<!-- End Generic Ad Experiences: DataTool Jobs 24 - Updated 2020, ID 7.897834 -->
                        
    
            <div class="advert desktop">
            <div id="ad-slot-mpu-4-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-4-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-4-desktop');</script>--></div>
            </div>
        </div>
    
    
                      
        
<!-- Start Planning Finder Widget HTML Element ID 7.897835, Modified Mon Jul 06 14:35:13 BST 2020 -->



<div class="propertyWidget">
<style>
.propertyWidget iframe{
  width:100% !important;
}
</style>

<div id="pfWidget" style="margin: 10px 0;"></div> 
<script type="text/javascript">
var pfWidget =  {lat:52.612699,lng:0.748936,postcode:'NR1 1RE',name:'Norwich'};

pfWidget['height'] = 650;
pfWidget['zoom'] = 20;
pfWidget['radius'] = 5;
pfWidget['id'] = 'unique_string_identifier';
</script>
<script type="text/javascript" src="https://www.planningfinder.co.uk/widget/big.js"></script>
</div>

<!-- End Planning Finder Widget HTML Element ID 7.897835 -->
                        
        <!-- Start Generic OnScroll Advert HTML Element 1426 30/11/2020, ID 7.330450, Modified Mon Nov 30 14:27:01 GMT 2020 -->
<!-- Archant DMPU - 300x600 -->









    <!-- //Connect Container: Archant -->
    <script type="text/plain" class="optanon-category-C0004" src="//get.s-onetag.com/76788eb3-9d75-4d8c-b957-5996eb40d9cc/tag.min.js" async defer></script>
    <!-- Archant DMPU - 300x600 -->
    <div id="onscroll-ad-archant-dmpu-300-x-600" style="margin-bottom: 20px"></div>

<!-- End Generic OnScroll Advert HTML Element 1426 30/11/2020, ID 7.330450 -->
              
        </div>
</div>                  
    
            <div class="advert desktop">
            <div id="ad-slot-teads-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-teads-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-teads-desktop');</script>--></div>
            </div>
        </div>
    
            <div class="advert tablet">
            <div id="ad-slot-teads-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-teads-tablet');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-teads-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-teads-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-teads-mobile');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-teads-mobile');</script>--></div>
            </div>
        </div>
            
       </div>
<!-- End Bluebell Element Container, 'Generic Ad Experience Article FW Bottom Slot Container 20/01', ID 7.897845 -->
        
      						</div>
												<!-- End Full Width Footer Bottom Slot -->
                      
					</div> 							</div>
			<!-- Start LegacyAppFragment name="Footer" -->
							<footer>
					
                          
        <!--Width Override - KEEP-->

<style>
@media  (min-width: 728px) {
.container {
    max-width: 1010px !important;
}
}
</style>




<!-- Merry Christmas! As it's December, we're using a Festive Logo, which can be found in \rcms.integratedservices\London\festive-mastheads -->






                        
        
                        
<!-- Start Element Group 'Kent Life Footer Element Group', ID 7.240588 -->
	<div>
  
  
                          
        <style>

a[href*="christmas"]:hover, a[href*="christmas"]:visited {
    color: #000000 !important;
}

  .christmas-block h2.inpage {
    padding: 13px;
}
  
@media (min-width: 1024px){
.navbar-primary-container {
    margin-left: 0px;
    margin-right: 0px;
}
}

  
  
</style>
                        
        <div class="footer-top clearfix">
<a id="topLink" href="#">Back to top</a>
</div>
                        
<!-- Start Element Group 'Kent Life Footer Middle', ID 7.240589 -->
	<div class='footer-middle clearfix'>
  
  
                          
        <div class="footer-logo-nav-wrapper">
                            <div class="site-map row">
	<div class="col-sm-12">
							<p id="site-map-heading">Sitemap</p>
				<div class="row">
			                                                                                                                                            <div class="col-xs-6 col-sm-3 site-map-section">
                                            <a class="site-map-section-title" href="https://www.kent-life.co.uk/home">Home</a>
                                            <div class="row hidden-xs">
                                                    <div class="col-sm-12">
                                                                                                                                                                                                                                                                                                                                                        <div><a href="https://www.kent-life.co.uk/home/ipso">IPSO</a></div>
                                                                                                                                                                                                                                                                                                                                                                                                                            <div><a href="https://www.kent-life.co.uk/home/my-profile">My Profile</a></div>
                                                                                                                                                                                                                                                                                                                                                                                                                            <div><a href="https://www.kent-life.co.uk/home/saved-searches">Saved Searches</a></div>
                                                                                                                                                                                                                                                                                                                                                                                                                            <div><a href="https://www.kent-life.co.uk/home/contact-us">Contact Us</a></div>
                                                                                                                                                                                                                                                                                                                    </div>
                                            </div>
                                    </div>
                                			                                                                                                                                            <div class="col-xs-6 col-sm-3 site-map-section">
                                            <a class="site-map-section-title" href="https://www.kent-life.co.uk/out-about">Out & About</a>
                                            <div class="row hidden-xs">
                                                    <div class="col-sm-12">
                                                                                                                                                                                                                                                                                                                                                        <div><a href="https://www.kent-life.co.uk/out-about/places">Places</a></div>
                                                                                                                                                                                                                                                                                                                                                                                                                            <div><a href="https://www.kent-life.co.uk/out-about/events">Events</a></div>
                                                                                                                                                                                                                                                                                                                                                                                                                            <div><a href="https://www.kent-life.co.uk/out-about/walks">Walks</a></div>
                                                                                                                                                                                                                                                                                                                                                                                                                            <div><a href="https://www.kent-life.co.uk/out-about/wildlife">Wildlife</a></div>
                                                                                                                                                                                                                                                                                                                                                                                                                            <div><a href="https://www.kent-life.co.uk/out-about/holidays">Holidays</a></div>
                                                                                                                                                                                                                                                                                                                                                                                                                            <div><a href="https://www.kent-life.co.uk/out-about/blogs-1-4017690">Blogs</a></div>
                                                                                                                                                                                                                                                                                                                                                                                                                            <div><a href="https://www.kent-life.co.uk/out-about/pets">Pets</a></div>
                                                                                                                                                                                    </div>
                                            </div>
                                    </div>
                                			                                                                                                                                            <div class="col-xs-6 col-sm-3 site-map-section">
                                            <a class="site-map-section-title" href="https://www.kent-life.co.uk/food-drink">Food & Drink</a>
                                            <div class="row hidden-xs">
                                                    <div class="col-sm-12">
                                                                                                                                                                                                                                                                                                                                                        <div><a href="https://www.kent-life.co.uk/food-drink/restaurants">Restaurants</a></div>
                                                                                                                                                                                                                                                                                                                                                                                                                            <div><a href="https://www.kent-life.co.uk/food-drink/food-drink-features">Food & Drink Features</a></div>
                                                                                                                                                                                                                                                                                                                                                                                                                            <div><a href="https://www.kent-life.co.uk/food-drink/recipes">Recipes</a></div>
                                                                                                                                                                                                                                                                                                                                                                                                                            <div><a href="https://www.kent-life.co.uk/food-drink/food-drink-offers">Food & Drink Offers</a></div>
                                                                                                                                                                                                                                                                                                                                                                                                                            <div><a href="http://kentfda.co.uk/">Food and Drink Awards</a></div>
                                                                                                                                                                                    </div>
                                            </div>
                                    </div>
                                			                                                                                                                                            <div class="col-xs-6 col-sm-3 site-map-section">
                                            <a class="site-map-section-title" href="https://www.kent-life.co.uk/homes-gardens">Homes & Gardens</a>
                                            <div class="row hidden-xs">
                                                    <div class="col-sm-12">
                                                                                                                                                                                                                                                                                                                                                        <div><a href="https://www.kent-life.co.uk/homes-gardens/interiors">Interiors</a></div>
                                                                                                                                                                                                                                                                                                                                                                                                                            <div><a href="https://www.kent-life.co.uk/homes-gardens/gardens">Gardens</a></div>
                                                                                                                                                                                                                                                                                                                                                                                                                            <div><a href="https://www.kent-life.co.uk/homes-gardens/property-market">Property Market</a></div>
                                                                                                                                                                                    </div>
                                            </div>
                                    </div>
                                			                                                                                                                                            <div class="col-xs-6 col-sm-3 site-map-section">
                                            <a class="site-map-section-title" href="https://www.kent-life.co.uk/people">People</a>
                                            <div class="row hidden-xs">
                                                    <div class="col-sm-12">
                                                                                                                                                                                                                                                                                                                                                        <div><a href="https://www.kent-life.co.uk/people/celebrity-interviews">Celebrity Interviews</a></div>
                                                                                                                                                                                                                                                                                                                                                                                                                            <div><a href="https://www.kent-life.co.uk/people/social-photos">Social Photos</a></div>
                                                                                                                                                                                                                                                                                                                                                                                                                            <div><a href="https://www.kent-life.co.uk/people/local-people">Local People</a></div>
                                                                                                                                                                                                                                                                                                                                                                                                                            <div><a href="https://www.kent-life.co.uk/people/charity">Charity</a></div>
                                                                                                                                                                                                                                                                                                                                                                                                                            <div><a href="https://www.kent-life.co.uk/people/blogs-1-4017698">Blogs</a></div>
                                                                                                                                                                                                                                                                                                                                                                                                                            <div><a href="https://www.kent-life.co.uk/people/weddings">Weddings</a></div>
                                                                                                                                                                                    </div>
                                            </div>
                                    </div>
                                			                                                                                                                                            <div class="col-xs-6 col-sm-3 site-map-section">
                                            <a class="site-map-section-title" href="https://www.kent-life.co.uk/education">Education</a>
                                            <div class="row hidden-xs">
                                                    <div class="col-sm-12">
                                                                                                                </div>
                                            </div>
                                    </div>
                                			                                                                                                                                            <div class="col-xs-6 col-sm-3 site-map-section">
                                            <a class="site-map-section-title" href="https://www.kent-life.co.uk/style">Style</a>
                                            <div class="row hidden-xs">
                                                    <div class="col-sm-12">
                                                                                                                </div>
                                            </div>
                                    </div>
                                			                                                                                                                                            <div class="col-xs-6 col-sm-3 site-map-section">
                                            <a class="site-map-section-title" href="https://www.kent-life.co.uk/motoring">Motoring</a>
                                            <div class="row hidden-xs">
                                                    <div class="col-sm-12">
                                                                                                                </div>
                                            </div>
                                    </div>
                                			                                                                                                                                            <div class="col-xs-6 col-sm-3 site-map-section">
                                            <a class="site-map-section-title" href="https://www.kent-life.co.uk/photos">Photos</a>
                                            <div class="row hidden-xs">
                                                    <div class="col-sm-12">
                                                                                                                </div>
                                            </div>
                                    </div>
                                			                                                                                                                                            <div class="col-xs-6 col-sm-3 site-map-section">
                                            <a class="site-map-section-title" href="https://www.kent-life.co.uk/competitions-offers">Competitions & Offers</a>
                                            <div class="row hidden-xs">
                                                    <div class="col-sm-12">
                                                                                                                                                                                                                                                                                                                                                        <div><a href="https://www.kent-life.co.uk/competitions-offers/competitions">Competitions</a></div>
                                                                                                                                                                                                                                                                                                                                                                                                                            <div><a href="https://www.kent-life.co.uk/competitions-offers/offers">Offers and promotions</a></div>
                                                                                                                                                                                    </div>
                                            </div>
                                    </div>
                                			                                                                                                                                            <div class="col-xs-6 col-sm-3 site-map-section">
                                            <a class="site-map-section-title" href="http://www.localsearch24.co.uk/life/?Kent">Directory</a>
                                            <div class="row hidden-xs">
                                                    <div class="col-sm-12">
                                                                                                                </div>
                                            </div>
                                    </div>
                                			                                                                                                                                            <div class="col-xs-6 col-sm-3 site-map-section">
                                            <a class="site-map-section-title" href="https://www.kent-life.co.uk/magazines">Magazines</a>
                                            <div class="row hidden-xs">
                                                    <div class="col-sm-12">
                                                                                                                                                                                                                                                                                                                                                        <div><a href="https://www.kent-life.co.uk/magazines/advertise">Advertise</a></div>
                                                                                                                                                                                                                                                                                                                                                                                                                            <div><a href="https://www.kent-life.co.uk/magazines/ezine">Ezine</a></div>
                                                                                                                                                                                                                                                                                                                                                                                                                            <div><a href="https://www.kent-life.co.uk/magazines/subscribe">Subscribe</a></div>
                                                                                                                                                                                    </div>
                                            </div>
                                    </div>
                                			                                					</div>
	</div>
</div>                  
        </div>
                        
        <ul class="footer-links list-unstyled">
 <li class="first">
   <a href="https://www.archant.co.uk/articles/terms-conditions/" target="_blank">Terms & Conditions</a>
 </li>
 <li>
   <a href="https://www.archant.co.uk/articles/privacy-policy/" target="_blank">Privacy Policy</a>
 </li>
 <li>
   <a href="https://www.archant.co.uk/articles/cookies/" target="_blank">Cookies Policy</a>
 </li>
    <li>><a href="#" id="cmpManageCookies">Manage Cookies</a></li>
  <li>
    <a href="https://www.kent-life.co.uk/home/contact-us">Contact Us</a>
  </li>
  <li>
    <a href="https://www.kent-life.co.uk/home/ipso">IPSO</a>
  </li>
  <li>
    <a href="https://www.kent-life.co.uk/magazines/advertise" target="_blank">Advertise with us</a>
  </li>
  <li>
    <a href="http://www.archant.co.uk/careers/vacancies" target="_blank">Latest Vacancies</a>
  </li>
  <li>
    <a href="https://www.kent-life.co.uk/home/search?fromDate=01%2F01%2F1980&page=0&submitted=true&action=search&toDate=31%2F12%2F2030&siteExternalID=Kent.d&publishDateInterval=ignore">Archive</a>
  </li>
  <li>
 	<a href="http://www.archant.co.uk/articles/archant-community-media-limited-rights-holder-char/" target="_blank">Contributor's charter</a>
  </li>
</ul>
                        
        
<div class="social-net-links-footer"></div>

<script>
$( ".social-net-links" ).clone().prependTo( ".social-net-links-footer" );  
</script>
              
        	     	</div>
<!-- End Element Group 'Kent Life Footer Middle', ID 7.240589 -->
                  
        <div class="footer-bottom">
<span #="copyright">2021 &copy;
<a target="_blank" href="http://www.archant.co.uk">Archant Community Media Ltd</a>
</span>
</div>
                        
    
            <div class="advert desktop">
            <div id="ad-slot-wp-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-wp-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-wp-desktop');</script>--></div>
            </div>
        </div>
    
    
                      
    
            <div class="advert desktop">
            <div id="ad-slot-float-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-float-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-float-desktop');</script>--></div>
            </div>
        </div>
    
    
                      
        



                        
<!-- Start Element Group 'Generic Polopoly-wide Footer Element group', ID 7.443146 -->
  
  
                          
        <!-- Start Moat page and slot targeting footer- Live 05/08/2020 (cmpSolution), ID 7.1108041 -->


<script type='text/plain' class='optanon-category-C0004'>

var moatInterval;
function setTargetingIfMoatLoaded() {
    if (window.moatPrebidApi && typeof window.moatPrebidApi.slotDataAvailable === "function" && window.moatPrebidApi.slotDataAvailable()) {
        window.moatPrebidApi.setMoatTargetingForAllSlots();
        console.log("\ud83d\udc49 Moat setTargetingIfMoatLoaded = true");
        clearInterval(moatInterval);
    } else {
                        return false;
    }
}
console.log("\ud83d\udc49 Moat moatInterval starting");
moatInterval = setInterval(setTargetingIfMoatLoaded, 50);

</script>
<!-- End Moat page and slot targeting footer- Live 05/08/2020 (cmpSolution), ID 7.1108041 -->

                        
        <!-- Start Generic Carbon Search Container HTML Element 05/08/2020 (cmpSolution), ID 7.964880 -->




    
    <!-- End Generic Carbon Search Container HTML Element 05/08/2020 (cmpSolution), ID 7.964880 -->

                        
        
                        
        <!-- Start GLOBAL Search input form char replace JS, ID 7.985777 -->

<script>
if(document.getElementById("frm-search-term") != null){
    document.getElementById("frm-search-term").onkeyup = fixInputChars;
}
if(document.getElementById("frm-refine-search-term") != null){
    document.getElementById("frm-refine-search-term").onkeyup = fixInputChars;
}

function fixInputChars() {
        let singleQuotes = /[\u2018\u2019\u201A\u201B\u2032\u2035]/g;
                                                                let doubleQuotes = /[\u201C\u201D\u201E\u201F\u2033\u2036]/g;
                                                                          if(this.value.match(singleQuotes)){
        this.value = this.value.replace(singleQuotes, "'");
          }
    if(this.value.match(doubleQuotes)){
        this.value = this.value.replace(doubleQuotes, '"');
          }
     }
</script>
<!-- End GLOBAL Search input form char replace JS, ID 7.985777 -->

                        
        <!-- Start JS fix for Calendar widget, ID 7.900267 -->

<!-- https://www.kent-life.co.uk/out-about/places/st-margaret-at-cliffe-coastal-walk-1-5488488 -->

<!-- End JS fix for Calendar widget, ID 7.900267 -->
                        
        <!-- Start Generic Login Link Fix, ID 7.820863, 
Modified Thu Aug 02 17:02:34 BST 2018 -->








<script type="text/javascript">
function loadLogin(json) {
  if (json.loginStatus.loggedIn) {
    $('#featurebar_login').empty().append(
      '<a href="/logout?referrer=https://www.kent-life.co.uk/out-about/places/st-margaret-at-cliffe-coastal-walk-1-5488488?action=logout" rel="nofollow">Log out</a>');
    $('#register').remove();	
  } 
  else {
    $('#featurebar_login').empty().append(
      '<a href="https://www.kent-life.co.uk/out-about/places/st-margaret-at-cliffe-coastal-walk-1-5488488?action=login"  rel="nofollow">Log in</a>');
  }
  
  if (typeof loadCommentsDynamic === 'function') loadCommentsDynamic(json);
  if (typeof loadEmailDynamic === 'function') loadEmailDynamic(json);
  if (typeof loadCompetitionDynamic === 'function') loadCompetitionDynamic(json);
}

$.getJSON('/ajax?action=loginStatus', loadLogin);
  
</script> 
<!-- End Generic Login Link Fix, ID 7.820863 -->
                        
        
<!-- Start Generic Taboola Footer Code 05/08/2020 (cmpSolution), ID 7.953100 -->


        <script type='text/plain' class='optanon-category-C0004'>
        window._taboola = window._taboola || [];
        _taboola.push({flush: true});
    </script>
    <!-- Start Generic Taboola Footer Code 05/08/2020 (cmpSolution), ID 7.953100 -->

                        
        





<!-- Start RFC 2760 - Plista 'Ad-U-Like' widget 05/08/2020 (cmpSolution), ID 7.812617 -->

						<!-- Stop RFC 2760 - Plista 'Ad-U-Like' widget 05/08/2020 (cmpSolution), ID 7.812617 -->


                        
        <!-- Start Generic OnScroll tag: Archant, element 7.419091 -->
<!-- End Generic OnScroll tag: Archant -->
                        
        
<style>
@media(min-width:1024px){
    footer .advert{
        display: block!important;
    }
}
</style>
                        
        <!-- Start LinkedIn Share Button | Business Articles Only, ID 7.962040 -->
<!-- Places; Walks -->
<!-- false -->
<!-- End LinkedIn Share Button | Business Articles Only, ID 7.962040 -->
                        
        <script>
ais = window.ais || {};
$.getJSON('/ajax?action=loginStatus', function (json){
    ais.userName = json.loginStatus.userName;
});
</script>
                        
        
<!-- Start Generic | Comscore Tag | HTML 05/08/2020 (cmpSolution), ID 7.162773 -->






<!-- Begin comScore Tag -->
<script type='text/plain' class='optanon-category-C0004'>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "6035892" });
    (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();
</script>
<noscript>
    <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

                        
        <!-- Start Carbon Analytics Tag - 05/08/2020 (cmpSolution), ID 7.1104963 -->


<script type='text/plain' class='optanon-category-C0004'>
!function(a,l,b,c,k,s,t,g,A){a.CustomerConnectAnalytics=k,a[k]=a[k]||function(){
(a[k].q=a[k].q||[]).push(arguments)},g=l.createElement(b),A=l.getElementsByTagName(b)[0],
g.type="text/javascript",g.async=!0,g.src=c+"?id="+s+"&parentId="+t,A.parentNode.insertBefore(g,A)
}(window,document,"script","//analytics.kent-life.co.uk/script","cca",window.location.hostname,"1577405d02");
</script>
<!-- Carbon Analytics -->
<!-- End Carbon Analytics Tag - 05/08/2020 (cmpSolution), ID 7.1104963 -->

                        
    
            <div class="advert desktop">
            <div id="ad-slot-inimage-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-inimage-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-inimage-desktop');</script>--></div>
            </div>
        </div>
    
            <div class="advert tablet">
            <div id="ad-slot-inimage-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-inimage-tablet');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-inimage-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-inimage-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-inimage-mobile');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-inimage-mobile');</script>--></div>
            </div>
        </div>
                      
    
    
            <div class="advert tablet">
            <div id="ad-slot-float-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-float-tablet');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-float-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-float-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-float-mobile');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-float-mobile');</script>--></div>
            </div>
        </div>
                      
    
    
    
                      
    
            <div class="advert desktop">
            <div id="ad-slot-1x4-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-1x4-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-1x4-desktop');</script>--></div>
            </div>
        </div>
    
            <div class="advert tablet">
            <div id="ad-slot-1x4-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-1x4 -tablet');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-1x4 -tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-1x4-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-1x4 -mobile');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-1x4 -mobile');</script>--></div>
            </div>
        </div>
                      
    
            <div class="advert desktop">
            <div id="ad-slot-1x3pixel-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-1x3pixel-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-1x3pixel-desktop');</script>--></div>
            </div>
        </div>
    
            <div class="advert tablet">
            <div id="ad-slot-1x3pixel-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-1x3pixel-tablet');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-1x3pixel-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-1x3pixel-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-1x3pixel-mobile');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-1x3pixel-mobile');</script>--></div>
            </div>
        </div>
                      
        <style>
  
  #ot-sdk-btn-floating.ot-floating-button{
        bottom: 70px;
}
 
  
</style>
              
        	     <!-- End Element Group 'Generic Polopoly-wide Footer Element group', ID 7.443146 -->
        
        	     	</div>
<!-- End Element Group 'Kent Life Footer Element Group', ID 7.240588 -->
                  
<!-- Start Element Group 'Generic Foot Element Group', ID 7.860144 -->
	<div>
  
  
                          
        

                        
        <!-- Start Generic Foot JS Assets for Base Theme 09.19 23/05/2019, ID 7.834018 -->

<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.0.0/js/bootstrap.min.js"></script>

<script>
$('img[data-src], img[data-srcset], div[data-lazy-widget]').addClass('lazyload');
  
document.addEventListener('lazybeforeunveil', function(e){
    var widget = e.target.getAttribute('data-lazy-widget');
    if(widget != null){
    	var regex = /<!--([\s\S]*)-->/;
        var target = $(e.target);
    	var match = regex.exec(target.html());
    	if(match) {
        	target.replaceWith(match[1]);
        }
    }
});
</script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/lazysizes/4.1.5/lazysizes.min.js" async=""></script>



<script src="/polopoly_fs/7.834018.1558599543!/main.js"></script>
<script src="/polopoly_fs/7.834018.1558599543!/swipeCarousel.jQuery.js"></script>
<script src="/polopoly_fs/7.834018.1558599543!/pictureStorylist.jQuery.js"></script>
<script src="/polopoly_fs/7.834018.1558599543!/Navigation.js"></script>
<script src="/polopoly_fs/7.834018.1558599543!/jquery.webticker.js"></script>
<script src="/polopoly_fs/7.834018.1558599543!/search.js"></script>
<script src="/polopoly_fs/7.834018.1558599543!/weather.js"></script>
<script src="/polopoly_fs/7.834018.1558599543!/calendar.js"></script>
<script src="/polopoly_fs/7.834018.1558599543!/personalisedDropdown.js"></script>
<script src="/polopoly_fs/7.834018.1558599543!/advertHideNEW.js"></script>
<script src="/polopoly_fs/7.834018.1558599543!/MyprofileFunctionality.js"></script>
<script src="/polopoly_fs/7.834018.1558599543!/wallpaper.js"></script>
<script src="/polopoly_fs/7.834018.1558599543!/pictureNavigatorCarousel.jQueryTEST2NEW.js"></script>

<!-- End Generic Foot JS Assets for Base Theme 09.19 23/05/2019, ID 7.834018 -->
              
        	     	</div>
<!-- End Element Group 'Generic Foot Element Group', ID 7.860144 -->
        
      				</footer>
						<!-- End LegacyAppFragment name="Footer" -->
							<script type="text/javascript">
	function loadLogin(json) {
		if (json.loginStatus.loggedIn) {
			$('#featurebar_login').empty().append(
			'<a href="/logout?referrer=https://www.kent-life.co.uk/out-about/places/st-margaret-at-cliffe-coastal-walk-1-5488488?action=logout" rel="nofollow">Log out</a>');
			$('#register').remove();	
		} 
		else {
			$('#featurebar_login').empty().append(
			'<a href="https://www.kent-life.co.uk/out-about/places/st-margaret-at-cliffe-coastal-walk-1-5488488?action=login" rel="nofollow"><img src="https://www.kent-life.co.uk/media/images/google small.png"><img src="https://www.kent-life.co.uk/media/images/facebook small.png"><img src="https://www.kent-life.co.uk/media/images/yahoo small.png"><img src="https://www.kent-life.co.uk/media/images/windows small.png"></a><a href="https://www.kent-life.co.uk/out-about/places/st-margaret-at-cliffe-coastal-walk-1-5488488?action=login"  rel="nofollow">Log in</a>');
		}

		if (typeof loadCommentsDynamic === 'function') loadCommentsDynamic(json);
		if (typeof loadEmailDynamic === 'function') loadEmailDynamic(json);
		if (typeof loadCompetitionDynamic === 'function') loadCompetitionDynamic(json);
	}
</script> 					</div> 		<!-- Start LegacyAppFragment name="FooterScripts" --> 
		<div class="js">
									<!-- jQuery and JS libraries -->			
									<!-- scripts -->
									
									<!-- Start Footer Scripts from Site Config -->
				
        <!-- Start Site Wide Footer Scripts (Omniture disabled) 06/08/2020 (cmpSolution), ID 1.4277433 -->







<!-- Start CMP Modal Popup Code 06/08/2020 -->
<script>
// CMP = OneTrust
$("#cmpManageCookies").addClass("optanon-toggle-display");
</script>
 <!-- End CMP Modal Popup Code 06/08/2020 -->
        <!-- Quantcast Tag -->
    <script type='text/javascript' class='optanon-category-C0002'>
    var _qevents = _qevents || [];
    (function() {
    var elem = document.createElement('script');
    elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
    })();
    _qevents.push({
    qacct:"p-YX7x3E8QMpsVE"
    });
    </script>
    <noscript>
    <div style="display:none;">
    <img src="//pixel.quantserve.com/pixel/p-YX7x3E8QMpsVE.gif" border="0" height="1" width="1" alt="Quantcast"/>
    </div>
    </noscript>
    <!-- End Quantcast tag -->
    
            <!-- Start LegacyAppFragment name="Statistics" -->
                <!-- Start Omniture -->
         <!-- End Omniture -->
     <!-- End LegacyAppFragment name="Statistics" -->


<!-- End Site Wide Footer Scripts (Omniture disabled) 06/08/2020 (cmpSolution), ID 1.4277433 -->

      			<!-- End Footer Scripts from Site Config -->
					</div>
		<!-- End LegacyAppFragment name="FooterScripts" -->
                			</body>
</html>